Author Topic: Outlook not sending and syncing with new updated AIS  (Read 9799 times)

0 Members and 1 Guest are viewing this topic.

dagrev

  • Guest
Outlook not sending and syncing with new updated AIS
« on: October 24, 2012, 08:07:09 PM »
My Outlook 2010 is not sending or syncing email (gmail and a local ISP) since the update today.  I've done a clean install after using the clear tool to no avail. 

Any suggestions?

Cleeo

  • Guest
Re: Outlook not sending and syncing with new updated AIS
« Reply #1 on: October 24, 2012, 11:21:20 PM »
I had to turn off e-mail scanning in real-time shields for my email programs to work.

stitt

  • Guest
Re: Outlook not sending and syncing with new updated AIS
« Reply #2 on: October 24, 2012, 11:28:51 PM »
I couldn't get outlook 2010 to connect to anything with ssl I had to remove Avast! Tried everything I could think of, disabling, re installing etc. My main e mail is virgin (google)
Worked perfectly before yesterdays update.

Offline petr_matrix

  • Avast team
  • Sr. Member
  • *
  • Posts: 268
  • avast! programmer
    • AVAST Software
Re: Outlook not sending and syncing with new updated AIS
« Reply #3 on: October 26, 2012, 12:21:55 AM »
Hi,
can you try the solution suggested in this post? http://forum.avast.com/index.php?topic=107027.msg851376#msg851376 It should solve your problem too.

Petr

blackcat1975

  • Guest
Re: Outlook not sending and syncing with new updated AIS
« Reply #4 on: October 26, 2012, 03:06:38 AM »
Also having this problem. I use googleapps for my business email and it and my personal gmail are both being blocked in outlook.
Looking at rolling back my updates.
The only way it brings in mail is by turning off the avast plugin in outlook - but I feel this defeats the purpose of having anti-virus.
« Last Edit: October 26, 2012, 03:11:15 AM by blackcat1975 »

Offline petr_matrix

  • Avast team
  • Sr. Member
  • *
  • Posts: 268
  • avast! programmer
    • AVAST Software
Re: Outlook not sending and syncing with new updated AIS
« Reply #5 on: October 26, 2012, 09:34:38 AM »
Try to set it correctly according to your email provider... probably, you don't have enabled SSL.

dagrev

  • Guest
Re: Outlook not sending and syncing with new updated AIS
« Reply #6 on: October 26, 2012, 01:03:52 PM »
Tried it again and this fix worked when I changed the IMAP setting as well. (see update below)

Is this a fix and the new permanent settings for email, or will they need to be set back to previous working settings when a new version of avast comes out?

UPDATE- it worked but a few minutes later avast told me I need to not enable SSL and let avast do the security.  No other variables seem to work.   

Tried it again and no message, but upon sending a email Outlook said there was a error in sending (as before), so I don't think this is a fix.  I don't have more time this morning to fool with it. 

Any other suggestions?
« Last Edit: October 26, 2012, 03:13:50 PM by dagrev »

dagrev

  • Guest
Re: Outlook not sending and syncing with new updated AIS
« Reply #7 on: October 28, 2012, 11:27:10 PM »
Any word on a fix/new version?

Offline petr_matrix

  • Avast team
  • Sr. Member
  • *
  • Posts: 268
  • avast! programmer
    • AVAST Software
Re: Outlook not sending and syncing with new updated AIS
« Reply #8 on: October 30, 2012, 05:54:01 PM »
You should set up the Outlook account exactly according to your email provider. For gmail, settings is here http://www.emailaddressmanager.com/tips/outlook-gmail.html or here http://www.lytebyte.com/2009/08/11/guide-to-setup-gmail-imap-in-outlook-2010/.
If it still doesn't help, you can try to disable all shields, except mail and antispam shield.

dagrev

  • Guest
Re: Outlook not sending and syncing with new updated AIS
« Reply #9 on: October 30, 2012, 07:48:23 PM »
Thanks, I will try it again when I can. 

Why would updating avast! cause a working Outlook to stop working with the same settings?  Nothing changed as far as settings goes, so any thoughts about why the updated version that caused a problem?

Thanks

Offline petr_matrix

  • Avast team
  • Sr. Member
  • *
  • Posts: 268
  • avast! programmer
    • AVAST Software
Re: Outlook not sending and syncing with new updated AIS
« Reply #10 on: October 30, 2012, 09:41:38 PM »
This post could answer your question, especially the last line ;-) http://forum.avast.com/index.php?topic=107027.msg851406#msg851406 (or read the whole topic for better explanation of this behaviour)

You are welcome :-)

dagrev

  • Guest
Re: Outlook not sending and syncing with new updated AIS
« Reply #11 on: October 31, 2012, 02:24:48 AM »
So it's OK to get the error message from avast! saying to set security to "none," and ignore this?  And will I stop getting this message?

Thanks
« Last Edit: October 31, 2012, 02:27:03 AM by dagrev »

Offline petr_matrix

  • Avast team
  • Sr. Member
  • *
  • Posts: 268
  • avast! programmer
    • AVAST Software
Re: Outlook not sending and syncing with new updated AIS
« Reply #12 on: October 31, 2012, 12:23:05 PM »
From the change described in linked post, avast should not ask you to disable ssl when you are using outlook.

dagrev

  • Guest
Re: Outlook not sending and syncing with new updated AIS
« Reply #13 on: October 31, 2012, 01:39:36 PM »
In both of the links you recommended in the two different posts avast asked to have the security set to "none."  The second post had different port numbers, and worked, but I still go the avast message.  I have clicked OK and it only came back when I changed a setting to see if different settings would work.  Once I left it at the recommended setting per the link, it has not popped up again thus far.  All is working fine now as far as I can tell.

Thanks for you help.

Stormywheather

  • Guest
Re: Outlook not sending and syncing with new updated AIS
« Reply #14 on: November 02, 2012, 01:02:14 PM »
Same problem just a different provider,
1, disabled avast - did absolutly nothing for me
2, made sure all settings are correct in Outlook 2010 and Avast - did nothing
3, the one thing that does work is to remoeve the avast add-in in outlook. BUT this makes the recieving emails sluggish/ takes to long.

Any other suggenstions?
please i need my emails to work!

Thanks