Author Topic: avast web rep  (Read 3264 times)

0 Members and 1 Guest are viewing this topic.

tonyroc

  • Guest
avast web rep
« on: October 24, 2012, 08:57:53 PM »
I have been having problems with my web rep working all the time, sometimes it is on sometimes it is off. I did have it on IE and Chrome, it stopped working on Chrome although when I would check the extensions it showed it was installed and active but when I would go back to my homepage it would just be grey and wouldn't show up on searches. I tried disabling it and then re-enabling it and could never get it to come back on. I uninstalled Chrome and the re-installed Chrome and then I couldn't get it to show up at all even though if I checked it on avast control panel it showed it was installed and working. I finally uninstalled Chrome and haven't re-installed it yet. As far as IE sometimes when I open it it is fine but sometimes when I open IE it just shows the web rep as grey, but if I close IE and re-open it that usually makes it work again, occasionally I have to open and close IE a couple of times before the web rep will activate again, and then sometimes it works the first time I open IE. I hope someone can tell me what to do to make it work like it used to, this is a recent problem, I didn't have this problem until a couple of weeks ago. Thank you for any ideas and/or solutions.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37190
Re: avast web rep
« Reply #1 on: October 24, 2012, 09:11:06 PM »
do you have latest avast version?

Online bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47277
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

tonyroc

  • Guest
Re: avast web rep
« Reply #3 on: October 26, 2012, 09:00:14 PM »
Yes I have the lastest version, I auto update my definitions and update my program when there is on available. It seems to be working better on IE now that I've unistalled Chrome but sometimes I still have to open IE and close and open again to get it to come on.