Author Topic: All Devices Stopped Reporting to AVAST Account - CRITICAL  (Read 15923 times)

0 Members and 1 Guest are viewing this topic.

Offline culinor

  • Newbie
  • *
  • Posts: 16
All Devices Stopped Reporting to AVAST Account - CRITICAL
« on: October 25, 2012, 03:49:18 PM »
I have 8 client computers connected to my AVAST account. Recently I noticed that all of them stopped reporting its status except the one I am using personally. Is it an upgrade issue? Mine is still reporting as 'SECURED' and it's upgraded to the last version namely 7.0.1473. The rest of computers are all 'Security Status: Off' and lost communication days ago. They are all 7.0.1466 and haven't been upgraded to 7.0.1473 yet. But all are working fine & are connected to the internet. So what's the problem? Is it widespread? I think it's of a critical nature to get it answered.
Thank you!

(continued later that day)
And now all devices went to 'Security Status: Unsecured'. What's going on? I think you've got issues to resolve, dear AVAST.

Also discussed in my.avast.com account <-> Security Status:Off by chris05

« Last Edit: October 28, 2012, 12:33:45 PM by culinor »

Offline culinor

  • Newbie
  • *
  • Posts: 16
Re: All Devices Stopped Reporting to AVAST Account - CRITICAL
« Reply #1 on: October 25, 2012, 09:17:48 PM »
Not fixed as of 26.10.2012
« Last Edit: October 26, 2012, 07:52:11 AM by culinor »

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5486
  • Whatever will be, will be.
Re: All Devices Stopped Reporting to AVAST Account - CRITICAL
« Reply #2 on: October 26, 2012, 08:24:46 AM »
Confirmed here too, all status shows unsecured.

I think avast is now updating accounts server and this issue would be temporal.
Just wait and see, even account page shows wrong information your avast itself will not be affected.
Desktop: Win10 Pro 22H2 64bit / Core i5-7400 3.0GHz / 32GB RAM / Avast 23 Premium Beta(Icarus) / Comodo Firewall
Notebook: Win10 Pro 22H2 64bit / Core i5-3340M 2.7GHz / 12GB RAM / Avast 23 Free / Windows Firewall Control
Server: Win11 Pro 23H2 64bit / Core i3-4010U 1.7GHz / 12GB RAM / Avast One 23 Essential

Avast の設定について解説しています。よろしければご覧ください。

Alan41238584

  • Guest
Re: All Devices Stopped Reporting to AVAST Account - CRITICAL
« Reply #3 on: October 26, 2012, 10:57:43 AM »
Yeah, I see the same.
Lasted all of yesterday and still "Unsecured" today.
The devices themselves seem fine, as far as I can tell.

Offline lukas.hasik

  • Avast team
  • Advanced Poster
  • *
  • Posts: 931
  • Product manager of Avast Security for Windows
Re: All Devices Stopped Reporting to AVAST Account - CRITICAL
« Reply #4 on: October 26, 2012, 01:34:31 PM »
should be fixed now, please check it with your my.avast account. It was an server side (db) problem
Quality is also a feature.

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5486
  • Whatever will be, will be.
Re: All Devices Stopped Reporting to AVAST Account - CRITICAL
« Reply #5 on: October 26, 2012, 02:37:24 PM »
Fixed. 8)
Desktop: Win10 Pro 22H2 64bit / Core i5-7400 3.0GHz / 32GB RAM / Avast 23 Premium Beta(Icarus) / Comodo Firewall
Notebook: Win10 Pro 22H2 64bit / Core i5-3340M 2.7GHz / 12GB RAM / Avast 23 Free / Windows Firewall Control
Server: Win11 Pro 23H2 64bit / Core i3-4010U 1.7GHz / 12GB RAM / Avast One 23 Essential

Avast の設定について解説しています。よろしければご覧ください。

Alan41238584

  • Guest
Re: All Devices Stopped Reporting to AVAST Account - CRITICAL
« Reply #6 on: October 26, 2012, 08:52:53 PM »
Changed, but not fixed for me.
All P/C's now have "Security Status: Off" instead on "Unsecured" as before.
But my Android phone now looks OK.

Offline culinor

  • Newbie
  • *
  • Posts: 16
Re: All Devices Stopped Reporting to AVAST Account - CRITICAL
« Reply #7 on: October 27, 2012, 02:08:12 PM »
As of 27.10.2012 it's not fixed yet. It could be a db problem at some time but it's not working for all versions of AVAST yet.

It is working for all clients with AVAST 7.0.1473.
Is is not working for my clients who have not upgraded to the latest release and are using 7.0.1466. They show as 'Security Status: Off' and 'Last Communication' is still days ago.

PLEASE BEWARE that AVAST is installed with asking clients if they want to upgrade. Program will not upgrade automatically as it does with virus definitions. I cannot ask all my clients to manually upgrade so I can observe their AVAST status though my AVAST account.

Please, return things to normal as they used to be. Shall we have the same problem on and on after every program release?
AVAST account is unreliable at this point!
« Last Edit: October 27, 2012, 02:13:08 PM by culinor »

Offline culinor

  • Newbie
  • *
  • Posts: 16
Re: All Devices Stopped Reporting to AVAST Account - CRITICAL
« Reply #8 on: October 28, 2012, 12:18:44 PM »
Not fixed as of 28.10.2012
Currently all devices are 'Security Status: Unsecured' independently of the version (I am observing 7.0.1473 & 7.0.1466 only).

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
Re: All Devices Stopped Reporting to AVAST Account - CRITICAL
« Reply #9 on: October 28, 2012, 01:07:50 PM »
Not fixed for me either. All 10 devices "Unsecured", Unknown OS, no communication.
7.0.1426, 7.0.1466, 7.0.1473 - it makes no difference.
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

Offline SpeedyPC

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3398
  • Avast shall conquer the whole world
Re: All Devices Stopped Reporting to AVAST Account - CRITICAL
« Reply #10 on: October 28, 2012, 01:10:04 PM »
My is not working as well using the latest v7.0.1473 :'( :-\
Gigabyte 670 LGA1200 Full ATX MB | Intel Core i9-13900 CPU/LGA 1700 | GeForce Nvidia RTX-4070/12GB | 32GB DDR4 | 2 x 1TB Samsung SSD | W11 Home 64bit | Avast Premium v24.3.6108 | Avast SecureLine VPN | Avast Secure Browser | Avast Driver Updater | Avast BreachGuard | Firefox 64bit | MalwareBytes Premium | Adguard Premium | CCleaner Portable | Macrium Reflect | 7-Zip

Offline chris..

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2926
Re: All Devices Stopped Reporting to AVAST Account - CRITICAL
« Reply #11 on: October 28, 2012, 01:43:35 PM »
Sure , it worked 12 hours ago for me (with 121027-1 virus def) but not this morning 28/10

3 pc (2 WXP + 1 W7) with AIS 7.0.1473

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5486
  • Whatever will be, will be.
Re: All Devices Stopped Reporting to AVAST Account - CRITICAL
« Reply #12 on: October 28, 2012, 02:29:21 PM »
Sure , it worked 12 hours ago for me (with 121027-1 virus def) but not this morning 28/10

3 pc (2 WXP + 1 W7) with AIS 7.0.1473
+1

Something must go wrong... :-\
Desktop: Win10 Pro 22H2 64bit / Core i5-7400 3.0GHz / 32GB RAM / Avast 23 Premium Beta(Icarus) / Comodo Firewall
Notebook: Win10 Pro 22H2 64bit / Core i5-3340M 2.7GHz / 12GB RAM / Avast 23 Free / Windows Firewall Control
Server: Win11 Pro 23H2 64bit / Core i3-4010U 1.7GHz / 12GB RAM / Avast One 23 Essential

Avast の設定について解説しています。よろしければご覧ください。

Offline SugarD-x

  • Full Member
  • ***
  • Posts: 190
  • Proud Avast! User
    • Clan Xperience
Re: All Devices Stopped Reporting to AVAST Account - CRITICAL
« Reply #13 on: October 28, 2012, 10:29:44 PM »
Latest versions of Avast! used on all my systems, and everything from my Windows 8 Pro With Media Center Pack laptop, to my Android 2.3.6 smartphone are all reporting as offline/unsecured/unknown.
~SugarD-x~

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6700
  • Trust only what you test yourself!
Re: All Devices Stopped Reporting to AVAST Account - CRITICAL
« Reply #14 on: October 28, 2012, 11:12:49 PM »
It's the server and "not" your anti-virus. When I open the avast GUI it says I'm secured. The software is working as it should.
The "my avast" account does not affect how you are protected. It's the software on your computer that really matters.  :)
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.