Author Topic: why don't I have webrep?  (Read 2699 times)

0 Members and 1 Guest are viewing this topic.

sahands

  • Guest
why don't I have webrep?
« on: October 27, 2012, 02:47:00 PM »
I've looked in avast, but there is no webrep, why?

avast v7.0.1473
chrome v22.0.1229.94

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89040
  • No support PMs thanks
Re: why don't I have webrep?
« Reply #1 on: October 27, 2012, 03:21:16 PM »
Where are you looking ?
AvastUI, Additional Protection, Browser Protection.

According to your browser  version you aren't on the 'The Stable channel' version which as far as I can find is version 21.0.1180.92.

Only the Stable channel version is supported as with every chrome update the webrep has to be modified to work with it.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

sahands

  • Guest
Re: why don't I have webrep?
« Reply #2 on: October 27, 2012, 07:17:54 PM »
nope, don't have it

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11239
  • No support PM's thanks
Re: why don't I have webrep?
« Reply #3 on: October 27, 2012, 07:23:23 PM »
Did you perform a custom install of avast and untick browser protection ?

Try going to remove programs and click on avast then click uninstall, when you recieve the popup screen choose change - in the next group of options tick the box for browser protection and when completed reboot your system.

As DavidR mentioned WebRep is only compatible with the stable release's of browsers ( chrome )
« Last Edit: October 27, 2012, 07:25:52 PM by craigb »

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89040
  • No support PMs thanks
Re: why don't I have webrep?
« Reply #4 on: October 27, 2012, 07:28:30 PM »
Did you happen to have done a custom install leaving this module out ?

You can try a repair of avast:
XP - Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button and select Repair, click next and follow.

Vista, win7 - Control Panel, Programs & Features, uninstall a program, select 'avast! Anti-Virus,' click the Uninstall/Change and select Repair, click next and follow.

You may need to reboot after the repair.

Alternatively try the Change option and you should be able to see if it is selected, see image.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

sahands

  • Guest
Re: why don't I have webrep?
« Reply #5 on: November 12, 2012, 03:02:57 PM »
thanks, went through change installation and got it now!

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89040
  • No support PMs thanks
Re: why don't I have webrep?
« Reply #6 on: November 12, 2012, 03:21:11 PM »
You're welcome, thanks for coming back with the confirmation.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security