Author Topic: AVAST DANNEGGIATO.  (Read 5439 times)

0 Members and 1 Guest are viewing this topic.

Offline tizio1964

  • Newbie
  • *
  • Posts: 18
AVAST DANNEGGIATO.
« on: November 11, 2012, 11:30:09 PM »
Ciao a tutti. E all'improvviso il Firewall è sparito! Ora mi spiego: ho Avast! Internet Security installato su un Notebook SAMSUNG RV520, Windows 7 64 bit SP1; come dicevo nel testo rosso, all'improvviso, in AIS non c'è più l'Opzione Firewall: detto fatto, seguendo i vari consigli, ho provato ad effettuare un "Ripara" senza risultato; ho disinstallato AIS dal Pannello di Controllo e l'ho reinstallato dal Set-up, il risultato è stato un "Error". Convinto che il Set-up fosse ormai compromesso, ho scaricato Avast! Free Anti-Virus a cui ho "appiccicato" la Licenza: Risultato di tutta 'sta roba è che tutto è andato bene e tutto funziona bene... tranne il Firewall che, attivato dai vari libnk nel programma risulta "irraggiungibile" o "non disponibile", o anche "modulo non in funzione". Per caso è perché ho scaricato la Versione free? Ma, diversamente, avrei dovuto pagare una licenza già in mio possesso e che scade a Maggio 2013! Ultima nota: il Set-up danneggiato è quello dell'acquisto di AIS, che quando l'ho provato per la reinstallazione, mi ha dato un Pop-up che mi proponeva, premendo "ok", l'installazione del nuovo Set-up; premo "ok" e mi appare un altro Pop-up che mi dice che il Set-up GUI non è stato trovato o non è disponibile, il tutto in inglese: spero di essere stato sufficientemente chiaro, nel frattempo, ho riattivato, temporaneamente, il Firewall di Windows e, in attesa di una risposta, porgo a tutti i miei più cordiali saluti.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: AVAST DANNEGGIATO.
« Reply #1 on: November 12, 2012, 08:18:15 AM »
Ciao,
in teoria anche con la versione free se poi metti la licenza di IS dovrebbe installarti il firewall.
Quote
Ma, diversamente, avrei dovuto pagare una licenza già in mio possesso e che scade a Maggio 2013!
Questo non è vero, una volta installato di nuovo AIS puoi reinserire la licenza che scade a Maggio 2013.

Ti consiglio comunque di provare a eseguire una installazione pulita come segue:

1. Scaricare Avast Uninstall Utility da qui http://files.avast.com/files/eng/aswclear.exe e salvarlo sul pc.
2. Avviare in modalità provvisoria (premendo F8 continuamente all'avvio del PC)  e avviare avast unistall utility.
3. Riavviare il pc
4. Installare di nuovo avast
5. Riavviare il pc

maggiori dettagli in merito li puoi trovare qui
https://support.avast.com/index.php?languageid=9&group=ita&_m=knowledgebase&_a=viewarticle&kbarticleid=1067#idt_02
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline tizio1964

  • Newbie
  • *
  • Posts: 18
Re: AVAST DANNEGGIATO.
« Reply #2 on: November 12, 2012, 08:35:53 PM »
Ciao Giogio. Ho scaricato Avast! Unistall Utility, l'ho salvata sul Desktop, ma non mi è chiaro su che voce devo cliccare per passare dalla modalità provvisoria al Desktop dove posso cliccare sull'Avast! Unistall Utility per disistallare Avast! Mille grazie.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: AVAST DANNEGGIATO.
« Reply #3 on: November 12, 2012, 08:43:49 PM »
Come ho scritto devi avviare il pc in modalità provvisoria, quindi riavvia il pc e durante i primissimi momenti dell'avvio devi continuare a premere il tasto F8
come anche scritto qui
http://windows.microsoft.com/it-IT/windows7/Start-your-computer-in-safe-mode
e qua
https://support.avast.com/index.php?languageid=9&group=ita&_m=knowledgebase&_a=viewarticle&kbarticleid=1067#idt_02

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline tizio1964

  • Newbie
  • *
  • Posts: 18
Re: AVAST DANNEGGIATO.
« Reply #4 on: November 13, 2012, 11:02:06 PM »
Ciao Giogio. L'installazione pulita è riuscita, ma il problema è rimasto. Mi sa che l'unico modo per risolvere il problema è scaricare la versione di prova di AIS e poi inserire il file di licenza: attualmente, con la versione Free, il Firewall ( e anche l'Antispam) ci sono, ma sono "irraggiungibili" Grazie, comunque. Bye bye.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: AVAST DANNEGGIATO.
« Reply #5 on: November 13, 2012, 11:12:18 PM »
Certo che puoi usare la versione di "prova" di Internet security (forse non ci siamo capiti prima..)
http://files.avast.com/iavs5x/avast_internet_security_setup.exe
durante l'installazione puoi scegliere se iniziare la prova o fornire immediatamente il file di licenza, puoi anche iniziare con la versione di prova e aggiungere in seguito la licenza.

ciao
« Last Edit: November 13, 2012, 11:30:42 PM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline tizio1964

  • Newbie
  • *
  • Posts: 18
Re: AVAST DANNEGGIATO.
« Reply #6 on: November 15, 2012, 09:34:02 PM »
Ciao giogio. Ho installato, come ti avevo detto, AIS, ho inserito il File di Licenza e... c'è di nuovo il Firewall, l'Antispam e, poiché mancava anche quella, la SafeZone (c'era, si apriva il suo Desktop, ma poi non succedeva niente: evidentemente, ad ogni Anti-Virus, la sua Licenza appropriata!). Con questo, posso chiudere tranquillamente il topic. Ciao e, di nuovo, grazie.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: AVAST DANNEGGIATO.
« Reply #7 on: November 15, 2012, 09:40:54 PM »
Di niente,
contento che hai risolto,
ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline ivano32

  • Newbie
  • *
  • Posts: 1
Re: AVAST DANNEGGIATO.
« Reply #8 on: November 22, 2012, 04:01:04 AM »
Ciao a tutti. E all'improvviso il Firewall è sparito! Ora mi spiego: ho Avast! Internet Security installato su un Notebook SAMSUNG RV520, Windows 7 64 bit SP1; come dicevo nel testo rosso, all'improvviso, in AIS non c'è più l'Opzione Firewall: detto fatto, seguendo i vari consigli, ho provato ad effettuare un "Ripara" senza risultato; ho disinstallato AIS dal Pannello di Controllo e l'ho reinstallato dal Set-up, il risultato è stato un "Error". Convinto che il Set-up fosse ormai compromesso, ho scaricato Avast! Free Anti-Virus a cui ho "appiccicato" la Licenza: Risultato di tutta 'sta roba è che tutto è andato bene e tutto funziona bene... tranne il Firewall che, attivato dai vari libnk nel programma risulta "irraggiungibile" o "non disponibile", o anche "modulo non in funzione". Per caso è perché ho scaricato la Versione free? Ma, diversamente, avrei dovuto pagare una licenza già in mio possesso e che scade a Maggio 2013! Ultima nota: il Set-up danneggiato è quello dell'acquisto di AIS, che quando l'ho provato per la reinstallazione, mi ha dato un Pop-up che mi proponeva, premendo "ok", l'installazione del nuovo Set-up; premo "ok" e mi appare un altro Pop-up che mi dice che il Set-up GUI non è stato trovato o non è disponibile, il tutto in inglese: spero di essere stato sufficientemente chiaro, nel frattempo, ho riattivato, temporaneamente, il Firewall di Windows e, in attesa di una risposta, porgo a tutti i miei più cordiali saluti.



Ciao a tutti è la prima volta che posto qui e siccome il mio problema mi sembra più grave avrei voluto iniziare un post nuovo, ma non essendoci riuscito, scusatemi, ma tento di postare qui, almeno per ora.

Il mio problema è questo:
Ieri avviando il PC, mi è uscito Avast disabilitato (appariva una crocetta rossa).
Siccome era già successo sono andato nel pannello di controllo e scegliendo l'opzione ripara (alternativa a disinstalla) speravo di risolvere il problema in breve tempo. Invece si è bloccato tutto.
Dopo lunga attesa ho spento col pulsante (spegnere) della tastiera. Quindi il computer non si riavviava più.
Sono passato ad un secondo sistema operativo presente nel disco D: dello stesso PC. Attese lunghissime!
Quindi ho avviato un analizzatore di dischi il quale mi diceva che "il volume (C:) non contiene un file system riconosciuto".
Nelle "proprietà" di "esplora risorse", la capacità e lo spazio libero del disco vengono date come uguali a zero.
Non vorrei imputare "colpe" ad Avast, che devo solo ringraziare, ma se aveste la soluzione per la riparazione ve ne sarei molto grato.
Ciao a tutti

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: AVAST DANNEGGIATO.
« Reply #9 on: November 23, 2012, 06:56:58 PM »
Ciao a tutti è la prima volta che posto qui e siccome il mio problema mi sembra più grave avrei voluto iniziare un post nuovo, ma non essendoci riuscito, scusatemi, ma tento di postare qui, almeno per ora.

Il mio problema è questo:
Ieri avviando il PC, mi è uscito Avast disabilitato (appariva una crocetta rossa).
Siccome era già successo sono andato nel pannello di controllo e scegliendo l'opzione ripara (alternativa a disinstalla) speravo di risolvere il problema in breve tempo. Invece si è bloccato tutto.
Dopo lunga attesa ho spento col pulsante (spegnere) della tastiera. Quindi il computer non si riavviava più.
Sono passato ad un secondo sistema operativo presente nel disco D: dello stesso PC. Attese lunghissime!
Quindi ho avviato un analizzatore di dischi il quale mi diceva che "il volume (C:) non contiene un file system riconosciuto".
Nelle "proprietà" di "esplora risorse", la capacità e lo spazio libero del disco vengono date come uguali a zero.
Non vorrei imputare "colpe" ad Avast, che devo solo ringraziare, ma se aveste la soluzione per la riparazione ve ne sarei molto grato.
Ciao a tutti

Ciao e benvenuto,
la prossima volta apri un nuovo topic qui
http://forum.avast.com/index.php?board=26.0
in alto a destra clicchi NEW TOPIC, comunque, ci servirebbe quanto meno sapere di che sistema operativo stiamo parlando e se è un pc o un notebook
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52