Author Topic: Avast causes windows to hang on startup  (Read 1776 times)

0 Members and 1 Guest are viewing this topic.

Offline barryfs

  • Jr. Member
  • **
  • Posts: 34
Avast causes windows to hang on startup
« on: October 29, 2012, 01:45:40 AM »
Hi,

I have been using Avast for a number of years now, and it is always the first thing that I install on a new computer.
However I am experiencing issues with a laptop that I have just purchased.
My Asus laptop came with a trial version of McAfee Internet Security pre-installed.
I checked the instructions on the McAfee web site and uninstalled it:
- Activate the subscription
- Remove using control panel
- Reboot
- Run the MCPR tool as administrator
- Reboot
All seemed OK
Next I installed Avast free antivirus, Malwarebytes and SuperantiSpyware (all of which I normally install).
Avast appears to install OK, and it says that it is up to date.
However, when I reboot, the PC hangs showing me the desktop.
When I move my cursor to hover over the task bar, all I see is a spinning circle.
If I reboot in safe mode all is OK.
I have tried repairing Avast - no good.
I have uninstalled Avast using Control Panel and aswclear.
PC boots fine.
But when I reinstall, I get the same again.

Any ideas?
« Last Edit: October 29, 2012, 01:54:33 AM by barryfs »

Offline barryfs

  • Jr. Member
  • **
  • Posts: 34
Re: Avast causes windows to hang on startup
« Reply #1 on: October 29, 2012, 02:14:09 PM »
Hi,

Please ignore this post as I can see that I am not the only person experiencing such issues.
I shall keep an eye on the other posts to see when it is resolved.

My only excuse for not searching the forum prior to posting was that it was late and I was very tired.

Sorry! :-[