Author Topic: Runtime error  (Read 2613 times)

0 Members and 1 Guest are viewing this topic.

Jallen772

  • Guest
Runtime error
« on: February 03, 2005, 01:42:08 AM »
Hi to all.
When I run Avast! 4.5 Home Ed.  it doesn't work and I get the following :
Runtime error
Program:  C:\Program files\alwd software\Avast4\AshSipl.exe
This application has requested the Runtime to terminate it in an unusual way.
It then says to contact the support team.
Iam running Win xp with the latest service pack.
I disabled Mcaffee virus scan and firewall.

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6957
Re: Runtime error
« Reply #1 on: February 03, 2005, 03:03:15 AM »
Having two or more antiviruses running in the same time on the same machine is not the best idea... of course if both resident protection are enabled. avast! is more than enough, so you won't regret if you switch to avast! It doesn't matter if you disabled McAffee antivirus, it's traces are still present in your computer.

Prior installing avast! you should completely uninstall other antivirus and completely wipe out all traces of previous antivirus. Otherwise, you may have all kind of problems, not just if you install avast!, but any other antivirus. Same thing is with firewalls. Never have more than one firewall installed on one system. Properly configured, even one firewall is more than enough.
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11818
    • AVAST Software
Re: Runtime error
« Reply #2 on: February 03, 2005, 10:04:01 AM »
When exactly does the error message appear? Right when you start it (or even before the window gets visible), or after to start a scan, on a specific folder maybe?