Author Topic: Nuova versione 7.0.1474  (Read 3285 times)

0 Members and 1 Guest are viewing this topic.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Nuova versione 7.0.1474
« on: October 31, 2012, 09:12:10 PM »
Ciao a tutti,
come comunicato qui,
http://forum.avast.com/index.php?topic=108170.0
è disponibile la nuova versione 7.0.1474 di avast free - pro - IS
Migliorie della nuova versione:

* Risolti BSOD in Windows 8
* Risolti crash e blocchi in WinXp 64bit
* Webrep per Firefox ora funziona
* Migliorata stabilità della sandbox


Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline Riccardo1955

  • Newbie
  • *
  • Posts: 3
Re: Nuova versione 7.0.1474
« Reply #1 on: November 02, 2012, 12:44:13 AM »
Sì...peccato che non funzioni più, il programma e completamente bloccato. Ho provato a disinstallare e reinstallare ma non c'è niente da fare...penso tornerò a Norton . Non è possibile che l'antivirus dia questi problemi.

Offline hoghweed

  • Newbie
  • *
  • Posts: 1
Re: Nuova versione 7.0.1474
« Reply #2 on: November 02, 2012, 10:25:12 AM »
Buongiorno.
Scusate, io non riesco ad aggiornare il programma perché non mi parte il download dall'update normale. E' un problema transitorio o può essere collegato al fatto che ho installato di recente anche AVG?

Grazie per le risposte!

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Nuova versione 7.0.1474
« Reply #3 on: November 02, 2012, 06:40:51 PM »
Per chi ha problemi con la protezione web disattivata leggete qua per favore
http://forum.avast.com/index.php?topic=108325.msg857969#msg857969

Buongiorno.
Scusate, io non riesco ad aggiornare il programma perché non mi parte il download dall'update normale. E' un problema transitorio o può essere collegato al fatto che ho installato di recente anche AVG?

Grazie per le risposte!
Non sono compatibili 2 antivirus sullo stesso computer!!
Disinstalla o AVG o Avast!
Come protezione addizionale puoi tenere MBAM free
http://www.malwarebytes.org/products/malwarebytes_free/
 che è compatibile con avast.
Se dopo aver disinstallato AVG hai problemi, comunicacelo, ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline Simo123

  • Newbie
  • *
  • Posts: 15
Re: Nuova versione 7.0.1474
« Reply #4 on: November 02, 2012, 07:18:18 PM »
è vero, ho lo stesso problema di Riccardo1955. A volte quando avvio il pc, l'icona di avast nella system tray ha una crocetta rossa, e se lo apro dice che il servizio di avast è stato interrotto. Altre volte invece, dice che la protezione web è disattivata,ma in entrambe i casi se clicco su aggiusta ora non succede nulla. Sono costretto ad arrestare e riavviare il servizio di avast da services.msc.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Nuova versione 7.0.1474
« Reply #5 on: November 02, 2012, 07:19:21 PM »
è vero, ho lo stesso problema di Riccardo1955. A volte quando avvio il pc, l'icona di avast nella system tray ha una crocetta rossa, e se lo apro dice che il servizio di avast è stato interrotto. Altre volte invece, dice che la protezione web è disattivata,ma in entrambe i casi se clicco su aggiusta ora non succede nulla. Sono costretto ad arrestare e riavviare il servizio di avast da services.msc.
Hai provato le soluzioni riportate qui?
http://forum.avast.com/index.php?topic=108325.msg857969#msg857969
ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52