Author Topic: W2k: 7.0.1474 Verhaltensschutz & Scriptschutz AKTIV, ABER prüft nicht! [Gelöst]  (Read 28811 times)

0 Members and 1 Guest are viewing this topic.

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1618
Hallo Jungs,

ich brauche Eure Hilfe und ich versuche, mich kurz zu halten. Es geht um meinen Windows 2000-Rechner, falls das überhaupt eine Rolle spielt.

Vorab: ich habe ein Acronis-Backup zurückgespielt, auf dem die V.7.0.1466 vorhanden ist, und alles funktioniert hierbei BESTENS!!!

Nach heutigem Update von der 7.0.1473 auf die 7.0.1474 habe ich folgendes festgestellt:

Soweit ich mich erinnere (das prüfe ich nach einem Update eigentlich immer sofort) waren alle Module des "Echtzeitschutzes" bis einschließlich der V.7.0.1473 immer AKTIV und darüber hinaus auch FUNKTIONSFÄHIG, wie man ja leicht im Menüpunkt "Echtzeitschutz" in der Übersicht ersehen kann (geprüfte Elemente/infizierte Elemente).

Nach heutigem Update auf die 7.0.1474 werden weiterhin ALLE Module des "Echtzeitschutzes" als AKTIV angezeigt, ABER wenn ich dann unter dem Menüpunkt "Echtzeitschutz" nachschaue, sehe ich, dass

- der Verhaltens-Schutz
- der Script-Schutz


tatsächlich keine Prüfungen vornimmt! :'(

Dieses Problem scheint also durch irgendeinen "Umstand" in der neuen Version 7.0.1474 verursacht zu werden.

Sind Euch diesbezüglich ähnliche Fälle bekannt und meint Ihr, ich kann bei der nächsten Version auf Besserung hoffen?

Liebe Grüße
~SKY~


« Last Edit: March 16, 2013, 12:50:36 AM by ~SKY~ »
Win11 Home [x64] 22H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
1. Nach heutigem Update auf die 7.0.1474 werden weiterhin ALLE Module des "Echtzeitschutzes" als AKTIV angezeigt, ABER wenn ich dann unter dem Menüpunkt "Echtzeitschutz" nachschaue, sehe ich, dass
- der Verhaltens-Schutz
- der Script-Schutz

tatsächlich keine Prüfungen vornimmt! :'(

2. Dieses Problem scheint also durch irgendeinen "Umstand" in der neuen Version 7.0.1474 verursacht zu werden.

3. Sind Euch diesbezüglich ähnliche Fälle bekannt und meint Ihr, ich kann bei der nächsten Version auf Besserung hoffen?

Hi Sky,

1. Vielleicht gab's bis dahin auch noch nichts zu prüfen für die beiden Module. (Bitte einfach mal 2-3 Tage laufen lassen und dann die Statistik überprüfen.)
2. Falls es W2K bezogen sein sollte, brauchen wir das Feedback von INGBEAN.
3. Nein, mir ist bisher nichts dergleichen bekannt.

Schönen Tag,
Asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
1. Nach heutigem Update auf die 7.0.1474 werden weiterhin ALLE Module des "Echtzeitschutzes" als AKTIV angezeigt, ABER wenn ich dann unter dem Menüpunkt "Echtzeitschutz" nachschaue, sehe ich, dass
- der Verhaltens-Schutz
- der Script-Schutz

tatsächlich keine Prüfungen vornimmt! :'(

Hi Sky,

Falls es W2K bezogen sein sollte, brauchen wir das Feedback von INGBEAN.

Schönen Tag,
Asyn

Hallo ~SKY~!

Schön, wieder von dir zu hören. :)

Was den Verhaltens-Schutz betrifft:
Dieses Schutzmodul wird bereits seit der ersten avast!-Version 7 zwar als AKTIV angezeigt, aber es bleibt bei 0/0. -> mehr Infos von pk:

Win2000 compatibility will be fixed in release version, we found some bugs on Win2k.

As you know, there are several avast! components which don't work on this OS, because it doesn't support new XP/Vista/7 features:
- filesystem shield: transient cache (internal cache)
- filesystem shield: persistent cache (NTFS cache)
- filesystem shield: on-cleanup scan for memory mapped files
- autosandbox/sandbox/safezone
- behavior shield
- scanning may be slower

Anyway, the basic functionality is maintained. OS limitations affect only new "modern" features.

Ich bin derzeit auf Dienstreise unterwegs und auf meinem Windows 2000-PC ist noch die avast! Free Version 7.0.1473 installiert.
Dort funktionert der Script-Schutz zu 100 Prozent.
Zum Beispiel öffne ich ein PDF-Dokument und dabei startet der Acrobat Reader (aus dem Gedächtnis heraus, dabei bin ich mir jetzt aber nicht ganz sicher)  ::).
Weitere Infos kann ich erst nächste Woche geben, möglicherweise gibt es dann ja schon eine neue Version (wenn ich mir das Forum so anschaue) ...

Hoffe, dir damit geholfen zu haben!

INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1618
1. Vielleicht gab's bis dahin auch noch nichts zu prüfen für die beiden Module. (Bitte einfach mal 2-3 Tage laufen lassen und dann die Statistik überprüfen.)

Hi Asyn,
doch, doch, meine 7.0.1466 zeigt bereits nach wenigen Minuten in beiden Modulen geprüfte Komponenten an.
Und das war auch so bis einschließlich zur 7.0.1473 bei ähnlichem Surfverhalten und Arbeitsverhalten am PC, so dass ich INGBEAN's Aussage diesbezüglich untermauern kann (siehe unten!).

Bis zur 7.0.1473 war noch alles in bester Ordnung!


Schön, wieder von dir zu hören. :)

Oh vielen Dank! :-*


Was den Verhaltens-Schutz betrifft:
Dieses Schutzmodul wird bereits seit der ersten avast!-Version 7 zwar als AKTIV angezeigt, aber es bleibt bei 0/0. -> mehr Infos von pk:...

Also bei mir wird es richtig angezeigt, zumindest bis zur 7.0.1473 - und bei meiner jetzt installierten 7.0.1466 definitiv auch.
Da werden die Prüfungen korrekt angezeigt, erst ab der 7.0.1474 erscheint 0/0.

Ich bin derzeit auf Dienstreise unterwegs und auf meinem Windows 2000-PC ist noch die avast! Free Version 7.0.1473 installiert.
Dort funktionert der Script-Schutz zu 100 Prozent.

Ja genau, das war bei mir bis zur 7.0.1473 ja auch so - und nach dem Update auf die 7.0.1474 leider 0/0.

Weitere Infos kann ich erst nächste Woche geben, ...

Ja INGBEAN, das wäre toll! Da würde ich mich freuen, wenn Du nach dem Update auf die 7.0.1474 mal kurz hier Bescheid gibst.
Vielen Dank vorab!

Auf jeden Fall schonmal herzlichen Dank @Asyn und @ INGBEAN für Eure Posts! :-* :) :-*

Win11 Home [x64] 22H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
1. Ich bin derzeit auf Dienstreise unterwegs und auf meinem Windows 2000-PC ist noch die avast! Free Version 7.0.1473 installiert.
Dort funktionert der Script-Schutz zu 100 Prozent.

2. Weitere Infos kann ich erst nächste Woche geben, möglicherweise gibt es dann ja schon eine neue Version (wenn ich mir das Forum so anschaue) ...

1. INGBEAN, zuerst einmal danke für dein Feedback, trotz Dienstreise..!! :) Somit hätten wir das Thema Verhaltens-Schutz schon einmal erledigt. Und bzgl. Script-Schutz warten wir jetzt auf Rückmeldung von Sky...
2. Höchstwahrscheinlich...!! ;)

Schönen Abend,
Asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1618
@Asyn

Crosspost??? ;)

Edit: Muss noch kurz zum Einkaufen. Schaue nachher wieder rein...
Win11 Home [x64] 22H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
1. @Asyn
Crosspost??? ;)

2. Edit: Muss noch kurz zum Einkaufen. Schaue nachher wieder rein...

1. ??? Nicht wirklich, aber ich weiß was du meinst...
2. Happy shopping..!! ;D
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1618
1. ??? Nicht wirklich, aber ich weiß was du meinst...

Danke für's Mitleid! ;)

2. Happy shopping..!! ;D

Na ganz so "happy" war's nicht. Mir ist nämlich eben der Staubsuger abgeraucht... ::)


Somit hätten wir das Thema Verhaltens-Schutz schon einmal erledigt.

Mmmh, also ich glaube, so richtig erledigt ist es noch nicht, weil:

Was den Verhaltens-Schutz betrifft:
Dieses Schutzmodul wird bereits seit der ersten avast!-Version 7 zwar als AKTIV angezeigt, aber es bleibt bei 0/0. -> mehr Infos von pk:...

Also bei mir wird es richtig angezeigt, zumindest bis zur 7.0.1473 - und bei meiner jetzt installierten 7.0.1466 definitiv auch.
Da werden die Prüfungen korrekt angezeigt, erst ab der 7.0.1474 erscheint 0/0.
Win11 Home [x64] 22H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Hallo ~SKY~!

OT:
Hatte vor kurzen auch ein Staubsauger-Problem.
Aber die defekte Kabel-Aufrollung wurde innerhalb der Garantiezeit kostenlos erneuert. 8)

Zurück zum Thema:
Was den Verhaltens-Schutz betrifft:
Dieses Schutzmodul wird bereits seit der ersten avast!-Version 7 zwar als AKTIV angezeigt, aber es bleibt bei 0/0. -> mehr Infos von pk:...
Also bei mir wird es richtig angezeigt, zumindest bis zur 7.0.1473 - und bei meiner jetzt installierten 7.0.1466 definitiv auch.
Da werden die Prüfungen korrekt angezeigt, erst ab der 7.0.1474 erscheint 0/0.

Habe hier die 1466, 1468, 1469, 1472 und 1473 jeweils sauber neu installiert (nach De-Installation der Vor-Version und Durchführung von aswclear im abgesicherten Modus).
Und IMMER zeigte der Verhaltens-Schutz 0/0 an.
Ich machte mir auch keine Sorgen, weil die Erklärungen von pk eigentlich plausibel klangen.

Nun meine Fragen an die "erlauchte" Runde:
Wie kann man den Verhaltens- bzw Script-Schutz (wenn wir schon dabei sind) zur Kontrolle "auslösen" bzw. überprüfen?
Soviel ich weiß, hat ~SKY~ immer über die integrierte Update-Funktion aktualisiert. Könnte es damit zu tun haben, daß sie beim Verhaltens-Schutz eine Anzeige hat - aber ich nicht?

Ein klärendes Wort von pk wäre möglicherweise hilfreich... ;)

INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1618
Hallo ~SKY~!

OT:
Hatte vor kurzen auch ein Staubsauger-Problem.
Aber die defekte Kabel-Aufrollung wurde innerhalb der Garantiezeit kostenlos erneuert. 8)

[OT] Die "Kabelnummer" hatte ich im Sommer schon. Jetzt war die "Abrauchnummer" dran... ;)

PS: Und weil ich Euch Spezialisten kenne, hier nur der Hinweis: den Begriff "Nummer" kann man (wie hier) auch völlig wertfrei benutzen... :P [/OT]

Soviel ich weiß, hat ~SKY~ immer über die integrierte Update-Funktion aktualisiert.

Ja, das ist richtig, INGBEAN!

Liebe Grüße
~SKY~
Win11 Home [x64] 22H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Guten Morgen Sky & Ingbean,

das ist ja höchst interessant..!! Zwei W2K User mit unterschiedlichen Erfahrungswerten..!?!? :-\
Zuerst einmal etwas Grundsätzliches: Wenn der Verhaltens-Schutz nicht läuft, läuft auch der Script-Schutz nicht, der hängt da nämlich dran. Ob der jetzt unter W2K überhaupt funktionieren sollte, ist hier die Frage. Nach Aussage von Petr wird der Verhaltens-Schutz gar nicht mehr unterstüzt auf eurem Betriebssystem. ???

Nun meine Fragen an die "erlauchte" Runde:
Wie kann man den Verhaltens- bzw Script-Schutz (wenn wir schon dabei sind) zur Kontrolle "auslösen" bzw. überprüfen?

Nun, das müsste dir Sky beantworten können, sie stellt ja Aktivität auf ihrem System fest. ;)

Schönen Tag,
Asyn

PS: [OT] Vielleicht sollten wir auch gleich ein Thema für defekte Staubsauger einrichten... ;D ;)
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
OK, dann wartet ein Spezialist auf Sky's Aktivitäten...  ;)

INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1618
Zuerst einmal etwas Grundsätzliches: Wenn der Verhaltens-Schutz nicht läuft, läuft auch der Script-Schutz nicht, der hängt da nämlich dran.

Hi Asyn,
das würde zumindest erklären, warum BEIDES bei mir bis einschließlich V.7.0.1473 problemlos funktioniert hat (unabhängig davon, dass INGBEAN andere Erfahrungswerte hat).

@Asyn
Wenn die von Dir beschriebene "Abhängigkeit" von Verhaltens-Schutz und Script-Schutz besteht, dann müßte bei INGBEAN eigentlich auch BEIDES funktionieren, denn INGBEAN schreibt ja oben, dass der Script-Schutz bei ihm definitiv bis zur V.7.0.1473 funktioniert hat.
Zitat:
Ich bin derzeit auf Dienstreise unterwegs und auf meinem Windows 2000-PC ist noch die avast! Free Version 7.0.1473 installiert.
Dort funktionert der Script-Schutz zu 100 Prozent.


Nun, das müsste dir Sky beantworten können, sie stellt ja Aktivität auf ihrem System fest. ;)

Na ja, wenn ich ein paar Minuten auf unterschiedlichen Seiten surfe und ein paar Dateien auf meinem Sysrem aufrufe, wurde bis zur 7.0.1473 eben BEIDES (und natürlich auch die übrigen Module) geprüft.

Bin mir jetzt nicht so sicher, was ich da jetzt noch konkretisieren kann oder sollte. Sorry!

PS: [OT] Vielleicht sollten wir auch gleich ein Thema für defekte Staubsauger einrichten... ;D ;)

Ich bin dabei! ;)
Auch wenn's für mich jetzt zu spät kommt... :-X


Win11 Home [x64] 22H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
1. Wenn die von Dir beschriebene "Abhängigkeit" von Verhaltens-Schutz und Script-Schutz besteht, dann müßte bei INGBEAN eigentlich auch BEIDES funktionieren, denn INGBEAN schreibt ja oben, dass der Script-Schutz bei ihm definitiv bis zur V.7.0.1473 funktioniert hat.

Nun, das müsste dir Sky beantworten können, sie stellt ja Aktivität auf ihrem System fest. ;)

2. Na ja, wenn ich ein paar Minuten auf unterschiedlichen Seiten surfe und ein paar Dateien auf meinem Sysrem aufrufe, wurde bis zur 7.0.1473 eben BEIDES (und natürlich auch die übrigen Module) geprüft.
Bin mir jetzt nicht so sicher, was ich da jetzt noch konkretisieren kann oder sollte. Sorry!

1. Theoretisch ja, obwohl ein laufender VS nicht unbedingt bedeutet, daß er auch in seinem eigentlichen Bereich eingreift/arbeitet, falls die nötigen Treiber für W2K nicht unterstützt werden, aber er könnte trotzdem soweit funktionsfähig sein, um den SS zu unterstützen. Allerdings, sollte es dann eigentlich auch bei euch die selben Ergebnisse geben. Ich denke, wir warten ab bis es Ingbean nächste Woche testen kann.

2. Ev. könntest du ein paar Links bzw. deine Aktivitäten posten, bei denen es bei dir einen Ausschlag beim VS/SS gibt. (Selbstverständlich nur, wenn es nicht zu privat ist.)

Schönes Wochenende,
Asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1618
2. Ev. könntest du ein paar Links bzw. deine Aktivitäten posten, bei denen es bei dir einen Ausschlag beim VS/SS gibt. (Selbstverständlich nur, wenn es nicht zu privat ist.)

So, dann ist hier mal meine Rückmeldung dazu:

1. PC gestartet/hochgefahren

2. über das avast!-Desktopsymbol die avast!-Oberfläche aufgerufen und gewartet, bis das automatische Update der Virendefinitionen beendet war

3. E-Mails per Outlook abgerufen und teilweise gelesen

4. CCleaner laufen gelassen

5. dann nachfolgende Seiten aufgerufen:

http://home.1und1.de/

http://forum.avast.com/index.php

http://www.amazon.de/Samsung-UE40D5700RSXZG-LED-Backlight-Fernseher-100Hz-schwarz/dp/B004QF0QBS/ref=sr_1_1?ie=UTF8&qid=1320151689&sr=8-1

ERGEBNIS:
Nach diesen Aktivitäten werden mir in der avast!-Oberfläche unter dem Menüpunkt "Echtzeitüberprüfung" folgende Ergebnisse angezeigt:

Web-Schutz: 199/0
Dateisystem-Schutz: 690/0
Netzwerk-Schutz: 307/0
Verhaltens-Schutz: 6/0
Script-Schutz: 194/0


Benutzter Browser: Firefox Portable auf der HDD

avast! Version 7.0.1466 (aber das alles klappte auch bis einschließlich zur Version 7.0.1473)

Ich hoffe, das reicht so und INGBEAN kann es einigermaßen nachvollziehen... ;)

Ganz liebe Grüße & Allen ein schönes Wochenende!
~SKY~
Win11 Home [x64] 22H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |