Author Topic: W2k: 7.0.1474 Verhaltensschutz & Scriptschutz AKTIV, ABER prüft nicht! [Gelöst]  (Read 28857 times)

0 Members and 1 Guest are viewing this topic.

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Hallo ~SKY~!

Herzlichen Dank für die genauen Angaben.
Was jetzt besonders interessant (für mich) ist:
Bei welchem deiner beschriebenen Punkte wurde die Anzeige des Verhaltens-Schutzes erhöht?

Super, dass du dieses Thema auch im englischsprachigen Forum gemeldet hast.
Ich würde dort aber einen eigenen Thread aufmachen, damit die Geschichte nicht bei den vielen Replys "untergeht".

Wünsche euch natürlich auch ein schönes Wochenende!

INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Bei welchem deiner beschriebenen Punkte wurde die Anzeige des Verhaltens-Schutzes erhöht?

Ich sitze hier an einem XP-Rechner mit avast! Free V7.0.1474 und habe mir Firefox ESR Portable V10.0.10 installiert.
Jedesmal, wenn ich den FF starte, erhöht sich der Verhaltens-Schutz um 2 und der Script-Schutz um 1.

Zeigt sich das auch bei dir unter Windows 2000 bzw. welche FF-Version läuft bei dir?
Zumindest würde es erklären, warum der VS 6/0 nach 3 aufgerufenen Seiten anzeigt.
Somit hätte ich einen Anhaltspunkt, wie ich den Verhaltens-Schutz kontrollieren könnte.

Bitte um Rückmeldung!

INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1618
Zeigt sich das auch bei dir unter Windows 2000 bzw. welche FF-Version läuft bei dir?
Hallo INGBEAN,

ich bin derzeit nicht an meinem W2k-Rechner, aber ich kontrolliere das, sobald ich Zeit habe.
Auf meinem Rechner läuft die "normale" FF-Version in der letztmalig für W2k unterstützten Version 12.

Mit der ESR-Version ist analog zur "normalen" Version auch in der kommenden Version Schluß, was die W2k-Unterstützung betrifft.

Parallel nutze ich Opera Portable in der aktuellen Version, allerdings habe ich den Test für Dich mit dem FF12 gemacht.

Sorry, dass ich mich jetzt erst melde, aber ich war das ganze Wochenende unterwegs und muß gleich zur Arbeit.

Melde mich bezüglich Deiner Frage, sobald ich Zeit habe...
Win11 Home [x64] 22H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Hallo ~SKY~!

Ich habe nun einige Tests unter Windows 2000 gemacht und sowohl Verhaltens-Schutz als auch Script-Schutz zeigen bei mir IMMER "0/0" an.

Konfiguration: avast! Free V7.0.1473 mit VPS-Update 121112-0.
Hinweis: avast! wurde vor knapp 3 Wochen sauber neu installiert.

1. Surfen im avast!-Forum mit:
* Firefox ESR Portable V10.0.10
* Firefox Portable V12.0
* Firefox Portable V3.6.28

2. PDF-Dateien mit Acrobat Reader geöffnet.

3. Mediendateien mit VLC Portable V1.1.11 abgespielt.

4. Ccleaner V3.24 gestartet.

Und wie gesagt: alle Schutz-Module laufen, VS und SS bleiben auf 0/0.
In letzter Zeit testete ich viele avast!-Versionen.
Wahrscheinlich hat mir das Gedächtnis einen Streich gespielt, als ich behauptete der Script-Schutz funktioniere zu 100 Prozent.  :(

PS:
Die aktuelle Opera-Version 12.10 läuft NICHT unter Windows 2000.
Die letzte Version mit W2K-Support ist 12.02 (Info laut Opera-Forum).

INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1618
Hallo ~SKY~!

Ich habe nun einige Tests unter Windows 2000 gemacht und sowohl Verhaltens-Schutz als auch Script-Schutz zeigen bei mir IMMER "0/0" an.

Konfiguration: avast! Free V7.0.1473 mit VPS-Update 121112-0.
Hinweis: avast! wurde vor knapp 3 Wochen sauber neu installiert.

Danke INGBEAN! :)

1. Dann scheint das wahrscheinlich "normal" zu sein, dass bei mir zumindest unter V.7.0.1474 beim Verhaltens-Schutz und Script-Schutz 0/0 steht.

Was soll ich denn jetzt machen: bei der V.7.0.1466 bleiben, wo ALLES läuft, oder wieder auf die V.7.0.1474 updaten?
Was würdest Du/würdet Ihr Anderen mir raten?


PS:
Die aktuelle Opera-Version 12.10 läuft NICHT unter Windows 2000.
Die letzte Version mit W2K-Support ist 12.02 (Info laut Opera-Forum).

Oh danke für den Hinweis. Da werde ich mich mal einlesen.

Hast Du vielleicht den Link zum Beitrag im Opera-Forum parat?
« Last Edit: November 13, 2012, 01:30:49 AM by ~SKY~ »
Win11 Home [x64] 22H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Hallo ~SKY~!

Hier die Links:
http://my.opera.com/community/forums/topic.dml?id=1561822
http://my.opera.com/desktopteam/blog/2012/07/19/12-50-marlin-html5-dnd-hwa-improvements
Im Blog ist folgender Satz zu finden:
Distribution note: Starting with this snapshot we are ending support for Windows 2000.

Heute ist mein Gedächtnis auch wieder aufgetaucht:  :D
Habe zum Test das avast!-Forum mit dem Internet Explorer 6 geöffnet.
Und der Script-Schutz geht sofort auf 40/0 hinauf (VS bleibt auf 0/0)!
Bei den portablen Firefox-Versionen tut sich jedoch nichts (weder VS noch SS).

Habe mich also doch nicht getäuscht... :)

Werde pk noch kontaktieren; ich denke, er kann Licht in diese spezielle Sache bringen.

INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Werde pk noch kontaktieren; ich denke, er kann Licht in diese spezielle Sache bringen.

INGBEAN

Bin auch schon sehr auf seine Antwort gespannt..!!

Asyn

PS: @Sky: Ich würde bis dahin einfach abwarten.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1618
Werde pk noch kontaktieren; ich denke, er kann Licht in diese spezielle Sache bringen.

INGBEAN

Bin auch schon sehr auf seine Antwort gespannt..!!

Asyn

PS: @Sky: Ich würde bis dahin einfach abwarten.

Ich bin auch gespannt - und wie!

@INGBEAN
Alles klar, zunächst vielen Dank für Deine Tests!

@Asyn

OK, ich warte dann erst mal und bleibe bei der V.7.0.1466, bis pk sich gemeldet hat.

Danke Euch beiden! :)
Win11 Home [x64] 22H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1618
@INGBEAN

Hi INGBEAN,

hast Du Deine Anfrage an pk schon auf Reisen geschickt bzw. schon etwas von ihm gehört?
Win11 Home [x64] 22H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Hallo ~SKY~!

Die PM ging am Dienstag vormittag (13.11.1012) an pk ab; jedoch derzeit noch keine Antwort von ihm.
Bin genauso wie ihr an seiner Antwort interessiert...  ;)

INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1618
Hallo INGBEAN,

alles klar. Vielen Dank, dass Du Bescheid gesagt hast. Dann warten wir mal "gemeinsam gespannt" auf die Antwort.
Ich hoffe, sie kommt überhaupt... ;)

Gute Nacht und bis bald!

Liebe Grüße
~SKY~
Win11 Home [x64] 22H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Hi ~SKY~!

Lassen wir uns überraschen.
Die Infos von pk gebe ich natürlich schnellstmöglich in diesem Thread bekannt.
Oder pk antwortet hier höchstpersönlich???

Wünsche dir auch eine gute Nacht!

INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Hallo ~SKY~!

Nach mehreren Tests kann ich dir bestätigen, dass die "0/0"-Anzeige bei Verhaltens- und Scriptschutz NUR bei V7.0.1474 auftritt.
Dabei macht es keinen Unterschied, ob dieser Versionsstand durch ein Update oder Neu-Installation erreicht wird.
Die 1466 und 1473 sind nicht von diesem Bug betroffen (wurde jeweils nach sauberer Neu-Installation überprüft).

Mit pk's Hilfe fanden wir folgendes heraus:
Das Problem tritt in Zusammenhang mit einem avast!-Treiber auf (aber nur unter Windows 2000).
Petr nimmt sich der Sache an.

Ich wünsche dir ein schönes Wochenende!

INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1618
Hallo INGBEAN,

recht herzlichen Dank für Deine Bemühungen und die Rückmeldung!
Dann bin ich beruhigt, dass augenscheinlich zumindest kein "individueller" Fehler bei mir vorliegt.

Was würdest Du mir vorschlagen: die V.7.0.1466 solange zu nutzen, bis die Nachfolgeversion der 7.1474 erscheint???

Ich denke, das scheint -zumindest in meinem Falle- das sinnvollste zu sein, oder?

Nochmals vielen lieben Dank an Dich und natürlich auch an pk!!! :)

Bis bald
~SKY~

EDIT:

Habe Deine PM gerade gelesen. Vielen Dank dafür!

Na dann bin ich mal gespannt, ob pk uns noch etwas Gutes tut... ;)
« Last Edit: November 23, 2012, 06:57:35 PM by ~SKY~ »
Win11 Home [x64] 22H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Mit pk's Hilfe fanden wir folgendes heraus:
Das Problem tritt in Zusammenhang mit einem avast!-Treiber auf (aber nur unter Windows 2000).
Petr nimmt sich der Sache an.

Wunderbar. Rein interessehalber, welcher Treiber ist involviert..??

Schönes Wochenende,
Asyn

Edit: Hat sich erledigt.
« Last Edit: November 24, 2012, 11:14:37 AM by Asyn »
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0