Author Topic: Probleem  (Read 2766 times)

0 Members and 1 Guest are viewing this topic.

Offline poppetje

  • Newbie
  • *
  • Posts: 1
Probleem
« on: November 07, 2012, 11:55:06 AM »
Hoi, Goedemorgen.
Ik hoorde van een paar mensen dat Avast een heele goede antivirus is.....
  Ik zou graag de gratis versie van Avast voor een jaar op mijn pc installeren maar er is een probleem
Ik heb het gisteren geprobeerd en ja het komt er op
maar, internet explorer werkt niet meer, toen ik het(Avast) weer van mijn pc haalde werkte de internet explorer terug normaal
wat kan er schelen ?  :(


Ik zal wel iets fout hebben gedaan, want toen een schermpje me vroeg om te registreren binnen de maand probeerde ik dat, maar waarschijnlijk omdat de internet explorer niet meer werkte lukte dat natuurlijk ook niet
kan iemand mij stap voor stap uitleggen hoe men dat ......
volgens de regels van de kunst moet aanpakken aub (Avast goed installeren)

Dank u vriendelijk bij voorbaat. :)

Info: ik heb windows 7     64 bit (of zo)
en er zit nu een gratis "kaspersky" op van drie maand (maar die loopt af binnenkort) en die wil ik dus vervangen.(binnen 14 dagen loop het af)
en er is een  "Mcafee serurity scan plus"  dat ding is meegekomen met een of ander gedownload programma.

Offline Fransdob

  • Newbie
  • *
  • Posts: 2
Re: Probleem
« Reply #1 on: March 11, 2013, 07:43:33 PM »
Je zou explorer kunnen laten voor wat het is en Mozilla Firefox eens kunnen proberen als browser.
of gewoon nogmaal avast instaleren.