Author Topic: Internet Explorerが起動しなくなりました!  (Read 5498 times)

0 Members and 1 Guest are viewing this topic.

yuhei523

  • Guest
Internet Explorerが起動しなくなりました!
« on: October 30, 2012, 04:00:38 PM »
Avastを更新(本日)してから、Internet Explorer(バージョン8)が開かなくなり、エラーメッセージが表示されるようになりました。
IEを再度ダウンロードして更新しても同じです。
どなたか解決方法をご存知の方、ご教示頂けないでしょうか、よろしくお願い致します。

OSはXPで、64ビットではないです。

また、Avastを更新する前にポップアップを無効にして再起動などを繰り返していました。
それも何か関係してますでしょうか?

ちなみに、エラーメッセージは下記の通りです。

システムDLL kernel32.dllがメモリ内で再配置されました。アプリケーションは正常に動作しません。再配置が起きたのは、DLL Dynamically Allocated Memoryが、WindowsシステムDLLのために予約されているアドレス範囲を使用していたためです。このDLLのベンダに連絡して、新しいDLLを入手してください。

です。

よろしくお願いします。

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5244
  • Whatever will be, will be.
Re: Internet Explorerが起動しなくなりました!
« Reply #1 on: October 31, 2012, 11:31:57 AM »
こんばんは yuhei523 さん

yuhei523さんは、EMETなどのセキュリティ拡張機能を利用されているとか、DEPの設定を変更されたことなどはありますか?
また、avast以外に使っているセキュリティソフトはありますか?

今のところ、英語版フォーラムに類似の事例は報告されていないようですが、私のXP上で再現できるか確認中です。

とりあえずは、
・EMETの利用やDEPの設定変更がある場合には、それらの無効化
・他のセキュリティソフトがある場合には、そちらの停止
・挙動監視シールドの停止
・スクリプトシールドの停止
を試してみてください。
Main: Win10 Pro 22H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 22 Premium Beta(Icarus) / Comodo Firewall
Mobile: Win10 Pro 22H2 64bit / Core i5-3340M 2.7GHz / 8GB RAM / Avast 22 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

yuhei523

  • Guest
Re: Internet Explorerが起動しなくなりました!
« Reply #2 on: November 09, 2012, 05:02:46 AM »
NONさん、こんにちは。

お返事遅くなってしまってすみません。ありがとうございます。

>EMETなどのセキュリティ拡張機能
→初めて聞いた言葉なので、したことないと思います。

>DEPの設定変更について
→こちらも同じく初めて聞く言葉ですので、変更してないと思います。

>Avast!以外のセキュリティソフト
→前にいくつかの無料版を試したことはあります。
Norton、Macfee等

あれからも何度か試してますが、上記のエラーメッセージの一点張りです。
教えて頂いた方法のほとんどが初耳のような作業ですが…(^^;;
頑張ってみます!
経過報告、もしくは他の質問させて頂きます。
ありがとうございます。