Author Topic: Aggiornamento Definizioni Virus, Errore di Applicazione  (Read 3944 times)

0 Members and 1 Guest are viewing this topic.

Offline NessunoMan

  • Newbie
  • *
  • Posts: 1
Aggiornamento Definizioni Virus, Errore di Applicazione
« on: November 11, 2012, 07:36:59 PM »
Salve a tutti. E' la prima volta che scrivo in questo forum. Ho Avast Free Antivirus 7.0.1474
Non riesco ad aggiornare le definizioni dei virus. Mi viene sempre fuori che c'è un'aggiornamento e io clicco su manutenzioni e poi "aggiornare motore e def virus..." ma quando finisce di scaricare non me lo installa. Allora sono andato a Pannello di Controllo>Programmi>Disinstalla un Programma e ho selezionato l'antivirus Avast cliccando "Disinstalla/Cambia" dopo mi è venuto fuori il setup e ho cliccato "Aggiornamento" ... ho aggiornato ma quando sta per installare dice errore di Applicazione con scritto: "L'istruzione a 0x00f4db8c ha fatto riferimento alla memoria a 0x048e1000. La memoria non poteva essere read. Fare clic u OK per terminare l'applicazione" Cosa vuol dire? Cosa devo fare per ripararlo e avere le definizioni aggiornate? Non mi funziona nemmeno l'aggiornamento del'antivirus. Ma quello l'ho risolto reinstallando Avast.
Premetto che ho già disinstallato e installato 2 volte ma c'è sempre questo errore. Ho seguito anche la procedura di disinstallazione con il tool di avast in modalità provvisoria.  Dimenticavo quasi che avevo già provato il pacchetto di aggiornamento scaricato dal sito di Avast http://www.avast.com/it-it/download-update . Ma compare sempre lo stesso errore.
Grazie in anticipo.

Sistema Operativo Windows 7 Ultimante 64bit SP1 (appena formattato il disco e installato da una settimana..)
Intel Core i3 CPU 370 @ 2.40 GHz, 4 GB RAM, Intel HD Graphics
« Last Edit: November 12, 2012, 04:25:11 PM by NessunoMan »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: Aggiornamento Definizioni Virus, Errore di Applicazione
« Reply #1 on: November 12, 2012, 08:24:37 AM »
Ciao e benvenuto,
se eseguendo l'avast uninstall utility ti esce ancora quel problema ,forse non è legato ad avast:
1. prova di nuovo l'avast uninstall utility
2. poi una volta fatto prova a cercare nei file e cartelle nascoste di sistema cartelle/file con nome ALWIL o AVAST e quindi cancellale
3. esegui CCleaner, la pulizia del registro http://www.piriform.com/ccleaner/builds
4. reinstalla avast normalmente.
5. se hai ancora problemi prova ad eseguire lo Scandisk con settaggio approfondito per ricercare errori (lo esegue al riavvio).
6. se dopo hai ancora problemi potrebbe essere la RAM, che sistema operativo hai?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52