Author Topic: Avast Outlook scanner  (Read 8829 times)

0 Members and 1 Guest are viewing this topic.

tmac

  • Guest
Avast Outlook scanner
« on: February 07, 2005, 07:03:48 AM »
Outlook scanner shows a message: The provider is waiting for a subsystem to start.
email scanner is not working.
Found a BAV file regarding this, but am unsure of themeaning.
Any ideas as to my problem ?

tmac

Offline radicalb21

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 438
  • Be Safe. Be Smart. Use Common Sense.
Re: Avast Outlook scanner
« Reply #1 on: February 07, 2005, 09:35:20 AM »
Hey TMac,
First let me welcome you to the forum. You will see that message until the email program is open and running that is what is meant by waiting for subsystem to start. I hope this helps.
iMac 21.5 " Mid 2011 2.7 GHz Intel Core i5
4 GB 1333 MHz DDR3
AMD Radeon HD 6770M 512 MB

DukeNukem

  • Guest
Re: Avast Outlook scanner
« Reply #2 on: February 07, 2005, 12:50:02 PM »
Are you using Outlook Express or Outlook ?

The Outlook/Exchange provider is for use with Outlook

The Internet Mail provider is for use with Outlook Express and other mail clients.

If your using Outlook then unless you have it running the Outlook/Exchange provider will say "waiting for a sub system to start"

 :-*


tmac

  • Guest
Re: Avast Outlook scanner
« Reply #3 on: February 08, 2005, 04:40:47 AM »
Thanks for the help, guys.
Am using Outlook Express. ;D

gary.lane

  • Guest
Re: Avast Outlook scanner
« Reply #4 on: February 26, 2005, 10:10:45 AM »
I have Outllook (2003) up and running but I still get the "waiting for subsystem to start" message.  Presumably some kind of hook is not getting set.  I'm not sure if this is since the 4.6 upgarde or may have been happeneing earlier. 

Any ideas?

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47137
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Outlook scanner
« Reply #5 on: February 26, 2005, 02:41:31 PM »
tmac
Got into control panel> add/remove> select avast!> then select the change> and then remove the Outlook scanner.

gary.lane
I don't use Outlook but if I remember correctly in your outlook Options, you have to activate avast!
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31216
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Avast Outlook scanner
« Reply #6 on: February 26, 2005, 02:46:07 PM »
Outlook > Help menu > About dialog
see if avast plugin is enabled or not.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Avast Outlook scanner
« Reply #7 on: March 01, 2005, 03:49:11 AM »
Gary.lane, like Eddy said, open the About box in Outlook, and click Disabled Items. Make sure the avast plugin is not on the list...

The message "The provider is waiting on the subsystem to start" will be shown there until you open MS Outlook.
The plugin will be enabled automatically after that.
The best things in life are free.