Author Topic: Incorrect Forum Display  (Read 10984 times)

0 Members and 1 Guest are viewing this topic.

Offline SugarD-x

  • Full Member
  • ***
  • Posts: 190
  • Proud Avast! User
    • Clan Xperience
Re: Incorrect Forum Display
« Reply #15 on: November 23, 2012, 06:54:01 PM »
Far from providing added security, it doesn't, it just encrypts the traffic. I would say that it is worse to have it on https as the web shield doesn't scan https content. So you effectively lose the protection of the web shield, whilst that may not necessarily be an issue on the forums, but web sites aren't immune from being hacked.
Indeed, but isn't encrypting traffic a bit safer for those who use the forum, at least in terms of logging in and out or changing personal account information?
~SugarD-x~

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47259
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Incorrect Forum Display
« Reply #16 on: November 23, 2012, 07:00:34 PM »
Far from providing added security, it doesn't, it just encrypts the traffic. I would say that it is worse to have it on https as the web shield doesn't scan https content. So you effectively lose the protection of the web shield, whilst that may not necessarily be an issue on the forums, but web sites aren't immune from being hacked.
Indeed, but isn't encrypting traffic a bit safer for those who use the forum, at least in terms of logging in and out or changing personal account information?
Not if the forum gets hacked. As David explained under https you loos the protection of avast! which is more important to me then what's offered by the security gained from encryption.
At the moment however the email notifications which start with https are very annoying and need to be addressed.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86810
  • No support PMs thanks
Re: Incorrect Forum Display
« Reply #17 on: November 23, 2012, 07:02:58 PM »
Far from providing added security, it doesn't, it just encrypts the traffic. I would say that it is worse to have it on https as the web shield doesn't scan https content. So you effectively lose the protection of the web shield, whilst that may not necessarily be an issue on the forums, but web sites aren't immune from being hacked.
Indeed, but isn't encrypting traffic a bit safer for those who use the forum, at least in terms of logging in and out or changing personal account information?

It rather depends on your definition of safer which is different to what you said before 'added security.' I can't remember the last time I actually logged off, so when I connect to the site again I'm automatically logged on; changing personal account information doesn't travel back to your computer.

Encrypting the traffic only prevents snooping on the connection it doesn't do anything if the site happens to have been hacked, just that the malware payload would come down the pipe encrypted.

Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

marc-d-l

  • Guest
Re: Incorrect Forum Display
« Reply #18 on: November 23, 2012, 09:24:07 PM »
What and how did my profile get on here without me posting it.I sure hope that this is not happening on a regular basis.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86810
  • No support PMs thanks
Re: Incorrect Forum Display
« Reply #19 on: November 23, 2012, 09:41:18 PM »
What profile -  or do you mean your signature ?
If you mean your signature then - if you fill in your profile, Signature: it gets placed under your posts, that is the way it has been for years.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47259
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Incorrect Forum Display
« Reply #20 on: November 23, 2012, 10:30:57 PM »
What and how did my profile get on here without me posting it.I sure hope that this is not happening on a regular basis.
It's perfectly normal and your post has nothing to do with the topic of this thread.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86810
  • No support PMs thanks
Re: Incorrect Forum Display
« Reply #21 on: November 23, 2012, 11:46:53 PM »
What and how did my profile get on here without me posting it.I sure hope that this is not happening on a regular basis.
It's perfectly normal and your post has nothing to do with the topic of this thread.

Well very loosely 'Incorrect Forum Display' might have lead marc-d-l to believe if his profile display is incorrect and sort of related.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47259
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Incorrect Forum Display
« Reply #22 on: November 24, 2012, 12:00:36 AM »
What and how did my profile get on here without me posting it.I sure hope that this is not happening on a regular basis.
It's perfectly normal and your post has nothing to do with the topic of this thread.

Well very loosely 'Incorrect Forum Display' might have lead marc-d-l to believe if his profile display is incorrect and sort of related.
He certainly deserves the benefit of that interpretation. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76213
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Incorrect Forum Display
« Reply #23 on: November 24, 2012, 05:23:24 AM »
Guys, he's talking about his profile (being displayed) in Bob's screenshot. ;)
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86810
  • No support PMs thanks
Re: Incorrect Forum Display
« Reply #24 on: November 24, 2012, 12:00:33 PM »
Guys, he's talking about his profile (being displayed) in Bob's screenshot. ;)

Now that single line is very clear, if only marc-d-l had written that.

Like anything where you have to use an image to show what it is you mean, you need to use something as an example of the incorrect layout, it just so happened that the topic with the incorrect layout happened to have a post from marc-d-l.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47259
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Incorrect Forum Display
« Reply #25 on: November 24, 2012, 02:44:38 PM »
Guys, he's talking about his profile (being displayed) in Bob's screenshot. ;)
There isn't anything in that screenshot that isn't shown in the thread the link leads too.



Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Nikilet

  • Guest
Re: Incorrect Forum Display
« Reply #26 on: November 25, 2012, 09:05:13 PM »
I haven't been able to try refreshing yet because by the time I read about that it was working. However, as to changing the link to http, the link in my email does show http -- but maybe that's not what is meant here.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47259
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Incorrect Forum Display
« Reply #27 on: November 25, 2012, 09:37:01 PM »
Change the link in your browser to http and then the website loads correctly.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://