Author Topic: VRDB not updating??  (Read 5694 times)

0 Members and 1 Guest are viewing this topic.

pjo97

  • Guest
VRDB not updating??
« on: September 09, 2003, 10:41:13 PM »
Hi

I'm running Win2k Professional (SP4). I'm using the home edition of Avast. I've edited the avast.ini file to run the VRDB immediately - runinterval=5 and set the vrdb to run when the screensaver is on. This runs OK and says it has finished with approx 16,000 files processed, however when I start avast it still tells me that the last time the vrdb was ran was 08/27/03 when I have ran it 09/09/03. How can I be sure I have updated the database? Can I run the vrdb manually?

PaddyO

pjo97

  • Guest
Re:VRDB not updating??
« Reply #1 on: September 09, 2003, 10:44:15 PM »
Forgot to say I'm running the vrdb as administrator.

PaddyO

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re:VRDB not updating??
« Reply #2 on: September 09, 2003, 11:10:47 PM »
I've edited the avast.ini file to run the VRDB immediately - runinterval=5 and set the vrdb to run when the screensaver is on.

Why so short update interval ? Read Igor's contribution: http://www.avast.com/forum/index.php?board=2;action=display;threadid=159;start=0

...and also: http://www.avast.com/forum/index.php?board=1;action=display;threadid=536;start=msg2769#msg2769

pjo97

  • Guest
Re:VRDB not updating??
« Reply #3 on: September 10, 2003, 08:36:10 PM »
Hi

The update interval was so short so that I could force the vrdb to run and monitor it's progress. It seemed to complete without error but the date on the avast screen doesn't show this. Is there somewhere I can check to see if it did run? Did it run and finish without error? Why doesn't the date on the avast screen show the correct date?

Thanks

PaddyO

techie101

  • Guest
Re:VRDB not updating??
« Reply #4 on: September 12, 2003, 07:45:17 AM »
pj,

The interval for the VRDB is not short by default.  It is set for 3 weeks.  Before we go further, what version do you have?
Version 4.1 has just been released, and your Avast should have notified you of that.

If it has not, do a manual program update.  Version 4.1 will allow a manual start of the VRDB form the I ball.  You no longer have to modify the Avast4.ini file.

Update your program first, then manually run the VR :DDB and check the date once more.

Let me know what happens.