Author Topic: PC won't start after installing Avast 7  (Read 1874 times)

0 Members and 1 Guest are viewing this topic.

nhart

  • Guest
PC won't start after installing Avast 7
« on: November 24, 2012, 02:21:48 PM »
Installed on laptop with no problem but on house PC ...oh dear.   Installed yesterday and went to bed leaving a full scan in progress.  Came down this morning and was prompted to re-start which I did.  But it won't re-start and tells me there is a problem with Windows and I should try the original set-up disc (XP)R.and press   I have tried that but nothing changes.   Anyone got any suggestions?  I'm useless at this .....

thanks.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76118
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: PC won't start after installing Avast 7
« Reply #1 on: November 24, 2012, 05:05:30 PM »
- Which avast!..?? (Free/Pro/IS)
- Which version..??
- OS..?? (32/64 Bit..? - which SP..?)
- Other security related software installed..??
- Which AV did you use before avast!..??
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37150
  • Not a avast user
Re: PC won't start after installing Avast 7
« Reply #2 on: November 25, 2012, 02:55:43 PM »
@jonggang

can you start in safe mode ?

what antivirus did you have before avast?
did you uninstall it before installing avast?
« Last Edit: November 25, 2012, 03:00:52 PM by Pondus »