Author Topic: !!!PROBLEM SOLVED!!! computer not booting  (Read 1316 times)

0 Members and 1 Guest are viewing this topic.

Offline jfiliaul

  • Newbie
  • *
  • Posts: 1
!!!PROBLEM SOLVED!!! computer not booting
« on: November 25, 2012, 11:59:38 AM »
                       *** [Windows 7 freezing at welcome screen after password entered ] ***
                                                                 (~SOLUTION FOUND~)
I just installed the new Avast and had the same problem as most people... I went into settings and just turned everything that looked like it had to do with booting to off. For example under SETTINGS go to the "Troubleshooting" menu on the left hand side of the settings window. There is an option called "Enable rootkit scan on system startup"... I disabled it. Also make sure the one below it "Enable raw disk access durring avast! boot-time scan" is also disabled. Under the "Basic" menu I turned on the Show welcome message on Windows boot screen (Windows 7 only). And...
!!Problem solved!! Boots just fine...
 
Hope this helps someone else let me know if it does!
-Justin  ;D
« Last Edit: November 25, 2012, 12:04:08 PM by jfiliaul »

Offline bobo1

  • Poster
  • *
  • Posts: 471
Re: !!!PROBLEM SOLVED!!! computer not booting
« Reply #1 on: November 25, 2012, 09:28:59 PM »
Not a good idea turning off these? especially rootkit scan!.
Did you have any other antivirus on the computer before installing avast?? on windows 7 will cause avast conflict if remains of other antviruses are installed. NORTONS?SYMANTECS & AVG HAVE REMOVAL TOOLS. Are you sure that the computer is clean?. Try a run of MALWARE BYTES FREE To check for malware first.
« Last Edit: November 25, 2012, 09:32:57 PM by bobo1 »
IBM T41 INTEL CENTRINO 1.6GHZ  3. XP SP3. 1000 MB RAM. 80GB HARD DRIVE. AVAST 9. MALWAREBYTES FREE.
NEW TEST RIG FUJITSU (SCALEO) 2.8GHZ 3000MB RAM DVI HD OUT SVGA PENT 4 AVAST 9. GAMING RIG