Author Topic: Clean installed Win8 PRO (64-Bit) - Latest Avast Free Edition Blocks Internet  (Read 2208 times)

0 Members and 1 Guest are viewing this topic.

Xr1Xs

  • Guest
Tried 4 different kinds of Network Adapters with the Latest Drivers &/or Firmware (+ Patched Avast 7, build 1474) -

(i) Started with a USB Cisco Dual Band N-600 stick... Started to drop connection after about 20 minutes. Rebooting would sometimes bring it back, but mostly it stopped for good for the rest of the day at least. No amount of diagnostics would solve the problem!

(ii) Invested in a Netgear Powerline Adapter set with built-in 5 port switch... Speed became unbearably slow after seeming to be almost as good as wireless. Pages took a long time to open & it was useless for online gaming.

(iii) In desperation, tried a Belkin Dual Band Range Extender that could also be used as an Adapter.  Same intermittent cutouts and sluggish performance. Meanwhile, my Wireless G Laptop (Running Win7 32-bit & Avast) has been connecting Rock-solid... so it wasn't a fault with the house-Router.

(iv) Took back the Belkin unit and tried a futuristic-looking ASUS 3-mode (Repeater/Adapter/Access Point) EA-N450. Seemed to go OK for the first couple of hours and then stopped working altogether!!! No amount of tricks, including rebooting, would get it to re-start. It was also not loading the setup pages properly in both ie10 & Chrome - something I've heard others mention.

You can imagine what I was going through by this stage. I had no clue what was causing the problem... Avast had long been my favorite antivirus and I've never had major problems with Windows 7 so I was on the verge of switching back. However the next day, after reading about AVAST vs Windows 8, I tried turning off the Network Shield and it worked faultlessly playing multiplayer games for the whole day (without one dropout)!  Didn't bother disabling Web Shield as it didn't seem to need it.  Another thing I read, which I also tried, was un-ticking VLAN support because Avast Network Shield apparently doesn't play nice with VLAN & PPPoE in Win8 and I wasn't using those modes anyway. 

BTW, the last 3 devices all connected via the LAN socket, so they didn't require drivers (only firmware) - Number 4 has a Gigabit interface. I'm looking forward to the AVAST team sorting these issues out so that I can utilise full-protection again.       
« Last Edit: November 27, 2012, 03:47:14 PM by Xr1Xs »

k.electron

  • Guest
maybe i'll try turning off network shield instead of web and seeing if that works too.

for me disabling web shield seemed to work so far.

Dunabow

  • Guest
an answer to this issue would be nice. there are over 200 hits and I am experiencing this also and disappointed even this web sites search is stupid. you can't search for windows 8 because 8 is only 1. Lost of people are asking for windows 8 support. Whats up AVAST? My netgear usb wireless will not work with any driver as long as avast is installed. I had to uninstall and then when I wanted to go to the AVAST site and upload a new version that supports windows 8 it simply doesn't exist.