Author Topic: ADNM 4.8 with EPS License  (Read 3859 times)

0 Members and 1 Guest are viewing this topic.

F70

  • Guest
ADNM 4.8 with EPS License
« on: November 30, 2012, 03:19:39 PM »
Hi, I am planning a version upgrade, from 4.8 to EPS. I tried to load the new license into "ADNM Maintenance Tool" license manager and it works, the "update to" date has been correctly modified according to new license expiration.
I've 2 questions:
- The old (but still powerful) ADNM is at this time under software maintenance by Alwil, since when?
- I have some customers where ADNM works fine and I'm not so happy to migrate them to EPS, is there any valid plus in EPS that makes it better than ADNM?
Thanks a lot.
Greetings, F70.

Offline Avosec-UK

  • Avosec Technical Support
  • Avast Reseller
  • Sr. Member
  • *
  • Posts: 296
    • Avosec
Re: ADNM 4.8 with EPS License
« Reply #1 on: November 30, 2012, 04:07:08 PM »
Hi, I am planning a version upgrade, from 4.8 to EPS. I tried to load the new license into "ADNM Maintenance Tool" license manager and it works, the "update to" date has been correctly modified according to new license expiration.
I've 2 questions:
- The old (but still powerful) ADNM is at this time under software maintenance by Alwil, since when?
- I have some customers where ADNM works fine and I'm not so happy to migrate them to EPS, is there any valid plus in EPS that makes it better than ADNM?
Thanks a lot.
Greetings, F70.
avast! will stop the VPS updates for 4.8 products on 01.01.2013. You have to upgrade if you want to receive the latest VPS updates for the newest threats. You can install AEA - it's very similar to ADNM.

F70

  • Guest
Re: ADNM 4.8 with EPS License
« Reply #2 on: January 08, 2013, 09:54:04 AM »
Are you sure? till today it's up to date ...
Bye, F70.

Offline Infratech Solutions

  • Avast Reseller
  • Massive Poster
  • *
  • Posts: 2418
  • Mayorista e integrador de Avast en España
    • Ciberseguridad Avast para empresas y MSPs en España.
Re: ADNM 4.8 with EPS License
« Reply #3 on: January 08, 2013, 12:30:04 PM »
Quote
The products v4.8 are supported till the end of Q1 2013. From 1/Apr/2013 such v4.8 products will not receive the up-to-date virus database. All such customers have to upgrade to the new version of avast! products.