Author Topic: проблема после обновления  (Read 257139 times)

0 Members and 1 Guest are viewing this topic.

Offline Randell

  • Newbie
  • *
  • Posts: 3
проблема после обновления
« on: December 05, 2012, 07:59:19 PM »
Сегодня после обновлений пропал доступ в Сеть. В сведениях о сетевом подключении пропали значения. Нет ни ip, ни МАС и всего остального.
DHCP-клиент не перезапускается. Netsh winsock reset не помогает.

Offline 3loy

  • Newbie
  • *
  • Posts: 4
Re: проблема после обновления
« Reply #1 on: December 05, 2012, 08:54:29 PM »
Все что попробавано и не помогло.
1. winsock reset
2. int ip reset
3. Удаление антивируса
4. Переустановка драйверов
5. откат системы

Offline Nigmat

  • Newbie
  • *
  • Posts: 8
Re: проблема после обновления
« Reply #2 on: December 05, 2012, 09:22:14 PM »
Подтверждаю проблему, и она массовая. Сам авастом не пользуюсь.  Работаю в техподдержке интернет провайдера. Массовые обращения от абонентов, у всех одно и тоже, стоит аваст и Windows XP, также говорят что перед отключение интернета, аваст сообщил о вредоносных файлах, после "излечения" пропал интернет. Сетевая карта или не определяется вообще, или работает не корректно, МАС адреса от сетевой на нашем оборудовании нет. Пробовали удалять антивирус и ставить драйвера, не помогает. Просьба поскорее предложить способ ее решения, пока помогает (по заверениям перезвонивших абонентов) переустановка системы, но это не приемлемо для многих. После такой антирекламы многие откажутся от использования вашего ПО.
« Last Edit: December 05, 2012, 09:24:36 PM by Nigmat »

Offline vitseven

  • Newbie
  • *
  • Posts: 14
Re: проблема после обновления
« Reply #3 on: December 05, 2012, 09:27:10 PM »
Такая же проблема! В сведениях о сетевом подключении пропали значения. Нет ни ip, ни МАС, ни шлюза. Ни при автоматическом получении данных ни когда вводишь в ручную, просто белое окно! Помогите разобраться!!! (winXP SP3)

Offline George Yves

  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 4127
  • Help you I can
Re: проблема после обновления
« Reply #4 on: December 05, 2012, 09:33:09 PM »
Пожалуйста, сообщите версию и вид Аваста, а также версию антивирусных баз. Так же укажите версию ОС.

Для сведения: у меня Аваст Фри 7.0.1474 на Висте; антивирусная база 121205-1; потоковые обновления включены; проблем с интернетом не имею.
May the FOSS be with you!

Offline Nigmat

  • Newbie
  • *
  • Posts: 8
Re: проблема после обновления
« Reply #5 on: December 05, 2012, 09:38:11 PM »
Пожалуйста, сообщите версию и вид Аваста, а также версию антивирусных баз. Так же укажите версию ОС.

Для сведения: у меня Аваст Фри 7.0.1474 на Висте; антивирусная база 121205-1; потоковые обновления включены; проблем с интернетом не имею.

Повторюсь, что ВСЕ позвонившие имеют Windows XP, обращений огромное множество, я привел сводную статистку всех операторов техподдержки.  Также добавлю, один из пользователей сказал что аваст удалил файл svсhost.exe.
« Last Edit: December 05, 2012, 09:41:56 PM by Nigmat »

Offline VistaKiller

  • Newbie
  • *
  • Posts: 11
Re: проблема после обновления
« Reply #6 on: December 05, 2012, 09:40:18 PM »
Аваст Фри 7.0.1474 на Висте; антивирусная база 121205-0 Проблемы с интернетом есть (не работает)
Windows XP

Offline George Yves

  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 4127
  • Help you I can
Re: проблема после обновления
« Reply #7 on: December 05, 2012, 09:50:47 PM »
Nigmat
Я попросил указать версию антивирусных баз. Без этого невозможно определить конкретное время возникновения проблемы.

Ещё я просмотрел весь форум, но нигде (кроме этой темы не появилось сообщений о проблемах с последним обновлением). Не рассматриваете ли Вы возможность проблемы с Вашей стороны как провайдера?

По Вашей информации Аваст сообщил о наличии вирусов при отключении интернет-соединения. О каких вирусах речь?

Вы можете обратиться к разработчикам напрямую, отправив им сообщение по следующей форме: http://www.avast.com/ru-ru/contact-form.php?loadStyles
May the FOSS be with you!

Offline George Yves

  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 4127
  • Help you I can
Re: проблема после обновления
« Reply #8 on: December 05, 2012, 09:52:50 PM »
Аваст Фри 7.0.1474 на Висте; антивирусная база 121205-0 Проблемы с интернетом есть (не работает)
Windows XP
Последняя версия - 121205-1. Можете скачать её офф-лайн?
May the FOSS be with you!

Offline George Yves

  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 4127
  • Help you I can
Re: проблема после обновления
« Reply #9 on: December 05, 2012, 09:56:34 PM »
Nigmat
Пользователи использовали восстановление системы? Они переустановили/отремонтировали Аваст и обновили антивирусную базу? Они сделали хотя бы элементарную перезагрузку?
May the FOSS be with you!

Offline VistaKiller

  • Newbie
  • *
  • Posts: 11
Re: проблема после обновления
« Reply #10 on: December 05, 2012, 09:59:31 PM »
из того что вы перечислили делали все

Offline George Yves

  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 4127
  • Help you I can
Re: проблема после обновления
« Reply #11 on: December 05, 2012, 10:04:53 PM »
из того что вы перечислили делали все
Обновили антивирусную базу до 121205-1 и написали разработчикам: http://www.avast.com/ru-ru/contact-form.php?loadStyles ? Если написали, то дождитесь их ответа. До сих пор никто из пользователей других провайдеров или из других стран ничего не сообщал о подобной проблеме.
May the FOSS be with you!

Offline 3loy

  • Newbie
  • *
  • Posts: 4
Re: проблема после обновления
« Reply #12 on: December 05, 2012, 10:07:03 PM »
George Yves
Так же являюсь сотрудником т.п
Все что делали с юзерами написал во 2 сообщении.

Уточнили у пользователя
Win XP sp 3 x32
Avast 121204-0
Базы 5.12.12 11:58:21 сек
Причем тут ремонт аваста, если уже убиты сетевые протоколы и драйвера?
И как это юзером посоветовать если нет компа)))

Offline Alex_55

  • Newbie
  • *
  • Posts: 2
Re: проблема после обновления
« Reply #13 on: December 05, 2012, 10:14:19 PM »
Случилась такая же беда, но обновления не производил. Аваст обнаружил вредоносный файл, предложил его удалить. После удаления рекомендовал перезагрузку с предварительной проверкой. Все сделал как рекомендовалось. В ходе предстартовой проверки обнаружил еще какой то вредоносный файл, удалил его.
После загрузки пропал доступ к сети, кроме того Аваст сигнализирует о не полностью защищенной системе, экран в реальном времени, экран почты, вэб-экран отключены. При попытке включить ни как не игнорирует.
Версия программы: 7.0.1474
Версия определения вирусов: 121205-0
Операционная система: WinXP (SP3)
Хелп, работа встала!!!!

Offline George Yves

  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 4127
  • Help you I can
Re: проблема после обновления
« Reply #14 on: December 05, 2012, 10:16:32 PM »
George Yves
Так же являюсь сотрудником т.п
Все что делали с юзерами написал во 2 сообщении.

Уточнили у пользователя
Win XP sp 3 x32
Avast 121204-0
Базы 5.12.12 11:58:21 сек
Причем тут ремонт аваста, если уже убиты сетевые протоколы и драйвера?
И как это юзером посоветовать если нет компа)))
Я не понял какая же версия Аваста и антивирусных баз у этого пользователя? Строка 121204-0 говорит, что это антивирусная база от 4 декабря, а ниже Вы пишите 5 декабря. К тому же, последняя база имеет номер 121205-1.

Пользователь производил восстановление системы после этого сбоя? Вы отправляли сообщение разработчикам Аваста? У меня большие сомнения в вине Аваста. Повторю: до сих пор никто на форуме (кроме этой темы) не сообщал о проблеме. По всей видимости проблема возникла только у пользователей Вашей фирмы-провайдера.
May the FOSS be with you!