Author Topic: Computer running slow  (Read 4017 times)

0 Members and 1 Guest are viewing this topic.

Zyla

  • Guest
Computer running slow
« on: December 06, 2012, 09:25:40 AM »
I did a MBAB scan and it found this:

Malwarebytes Anti-Malware 1.65.1.1000
www.malwarebytes.org

Database version: v2012.12.06.03

Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 9.0.8112.16421
james :: JAMES-PC [administrator]

12/5/2012 11:08:59 PM
mbam-log-2012-12-05 (23-08-59).txt

Scan type: Quick scan
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 225207
Time elapsed: 5 minute(s), 31 second(s)

Memory Processes Detected: 0
(No malicious items detected)

Memory Modules Detected: 0
(No malicious items detected)

Registry Keys Detected: 0
(No malicious items detected)

Registry Values Detected: 0
(No malicious items detected)

Registry Data Items Detected: 0
(No malicious items detected)

Folders Detected: 0
(No malicious items detected)

Files Detected: 1
C:\Users\james\AppData\Local\Temp\services.exe.mui (Heuristics.Reserved.Word.Exploit) -> Quarantined and deleted successfully.

(end)


And it did not show up after a restart and another scan, but i am wondering if there is something else.

Here is the OTL log and aswMBR log:
« Last Edit: December 06, 2012, 09:35:04 AM by Zyla »

Zyla

  • Guest
Re: Computer running slow
« Reply #1 on: December 06, 2012, 09:47:50 AM »
And it looks like it came back again, MBAM picked it up:

Files Detected: 1
C:\Users\james\AppData\Local\Temp\services.exe.mui (Heuristics.Reserved.Word.Exploit) -> No action taken.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87296
  • No support PMs thanks
Re: Computer running slow
« Reply #2 on: December 06, 2012, 12:53:27 PM »
I did a search on \AppData\Local\Temp\services.exe.mui and see that there is a topic in geekstogo, which I presume is yours from an earlier infection ?

If so it could mean the underlying (undetected) infection is back:
This needs further analysis by a malware removal specialist:
Go to this topic http://forum.avast.com/index.php?topic=53253.0 for information on Logs to assist in cleaning malware. Use the information about getting and using the tools and attach the logs here, not in the LOGS topic.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.12.6044 (build 22.12.7758.768) UI 1.0.741/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Zyla

  • Guest
Re: Computer running slow
« Reply #3 on: December 06, 2012, 07:06:08 PM »
No that is not my topic, as i have not been in geekstogo

But here is the logs anyway:

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40603
  • Dragons by Sasha
    • Malware fixes
Re: Computer running slow
« Reply #4 on: December 06, 2012, 07:33:40 PM »
Nothing apparent on the logs, are you having any problems ?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87296
  • No support PMs thanks
Re: Computer running slow
« Reply #5 on: December 06, 2012, 07:53:29 PM »
No that is not my topic, as i have not been in geekstogo

But here is the logs anyway:

Strange coincidence that both users\user name is the same, but not totally uncommon.

Please follow essexboy (malware removal specialist and Teacher on geekstogo) on this from now.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.12.6044 (build 22.12.7758.768) UI 1.0.741/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Zyla

  • Guest
Re: Computer running slow
« Reply #6 on: December 06, 2012, 07:54:32 PM »
Just webpages loading slower, and some other things like that. Just making sure it is not malware related since MBAM was saying that was a bad file, and it keeps coming back
« Last Edit: December 06, 2012, 07:56:35 PM by Zyla »

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40603
  • Dragons by Sasha
    • Malware fixes
Re: Computer running slow
« Reply #7 on: December 06, 2012, 08:16:31 PM »
Run this little programme and see if it helps

Clear Cache/Temp Files
Download TFC by OldTimer to your desktop
  • Please double-click TFC.exe to run it. (Note: If you are running on Vista, right-click on the file and choose Run As Administrator).
  • It will close all programs when run, so make sure you have saved all your work before you begin.
  • Click the Start button to begin the process. Depending on how often you clean temp files, execution time should be anywhere from a few seconds to a minute or two.  Let it run uninterrupted to completion.
  • Once it's finished it should reboot your machine. If it does not, please manually reboot the machine yourself to ensure a complete clean.

Zyla

  • Guest
Re: Computer running slow
« Reply #8 on: December 06, 2012, 09:13:44 PM »
Ran it, removed 852 megs fo TMP files

Will need wait abit though to see if there was any improvement