Author Topic: ashServ.exe error  (Read 3310 times)

0 Members and 1 Guest are viewing this topic.

clkp

  • Guest
ashServ.exe error
« on: February 14, 2005, 11:46:41 PM »
Hello;

I am experiencing this pop-up error "ashServ.exe"
when I shut down.This error appears often, however not at every shut down. It has something to do with AVAST 4.5 home edition. My os....xp pro sp2

 What corrective measures do I need to make ?

thanks;clkp
 

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31196
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: ashServ.exe error
« Reply #1 on: February 15, 2005, 02:35:48 AM »
Please use the search option on this board. There is already another thread dealing with this and explaining things.

Staind

  • Guest
Re: ashServ.exe error
« Reply #2 on: February 15, 2005, 02:39:29 AM »
Actually Eddy no.  As you can see here (http://forum.avast.com/index.php?topic=11104.0) clkp created both threads. Bob, at the end, suggested creating a new thread (or changing the name of it) - which is what clkp has done. The issue has not been resolved.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31196
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: ashServ.exe error
« Reply #3 on: February 15, 2005, 02:46:44 AM »
Actually YES!

It is a known issue with the beta versions and Alwil is already looking in to it. (Lukor)
http://forum.avast.com/index.php?topic=10859.0
http://forum.avast.com/index.php?topic=10042.0

These are just two of the threads you will find.