Author Topic: Avast causing BSoD on Win7...still  (Read 1497 times)

0 Members and 1 Guest are viewing this topic.

PhylisSophical

  • Guest
Avast causing BSoD on Win7...still
« on: January 01, 2013, 09:45:53 PM »
Avast seems to be causing a BSoD. I've read through many threads here and they seem to think it's fixed. I don't think so.
3 Computers:
DT: WinXP: avast v 7.0.1474.765 (running ok)
old LT: Win7 sp1: BSoD problem
new LT: Toshiba Win7: BSoD problem.

Situation: On the old (2 years..new HD in March 2012), I continually got a BSoD, couldn't even get into safe mode. Wanted to do sys repair. Took 4 hrs. Same problem. Took it to place I bought it, they ran diagnostics and said the HD was gone..10 mnths old!

They gave me a deal of a new Toshiba. Installed my usual software..nothing testy..plus Avast. This morning...I get a BSoD on this new LT. Looping in and out. Finally got into safe mode and did a sys restore. Avast is now gone and LT seems to be running fine.

So I just manage to get into safe mode on my old LT after an hour of Sys repair running, uninstalled Avast and now that one seem to be running fine.

To this time, I have really enjoyed Avast but this scares the livin' b'gees out of me at the thought of re-installing. I know others with Win7 / Avast and haven't heard of any problems yet. (I'm the local techie).

Don't know where to go from here.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76051
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast causing BSoD on Win7...still
« Reply #1 on: January 03, 2013, 04:42:38 PM »
- Which avast!..?? (Free/Pro/IS)
- OS..?? (32/64 Bit..? - which SP..?)
- Other security related software installed..??
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0