Author Topic: AVAST on TS  (Read 1872 times)

0 Members and 1 Guest are viewing this topic.

Offline Red Alert

  • Newbie
  • *
  • Posts: 2
AVAST on TS
« on: January 03, 2013, 03:29:38 PM »
Hi everyone,

I recently installed AVAST Endpoint Protection Suite 7.0.1455 on a Win2003R2 Server. Now I noticed that AvastUI.exe is several times running. Logically, because it has an entry in the HKLM:RUN!  8)

My question is now: What happens if I delete this Registry-Entry to prevent the start of AvastUI? Would I be still protected this way? (Whitout using any Sandbox-features!) Or is there another way to prevent starting up the AvastUI multiples times?

Btw: Do I need to install a special AVAST-Version on Windows Servers (eg. 2003/2008/2012)? And is there a manual for the recommended settings on a Windows Server?

Thanks for your reply!

Best regards,
Bernhard

Offline avast@@dvantage77.com

  • J.R. Guthrie - avast! Sales and Support Specialist
  • Avast reseller
  • Advanced Poster
  • *
  • Posts: 738
  • the only avast! Distributor & Platinum Reseller
    • Advantage Micro Corporation
Re: AVAST on TS
« Reply #1 on: January 03, 2013, 05:38:42 PM »
We use custom install, and only use the File System Shield.  This assumes no one is using the server as a WS!
Sincerely,
 
J.R. "AutoSandbox Guy" Guthrie

"At this point in time, the Internet should be regarded as an Enemy Weapons System!"

Offline Red Alert

  • Newbie
  • *
  • Posts: 2
Re: AVAST on TS
« Reply #2 on: January 04, 2013, 11:25:15 AM »
Thanks for your reply! But if I disable the Network Protection then the real-time File system protection will be disabled... Or are you talking about something else?

Best regards,
Bernhard