Author Topic: APC_INDEX_MISMATCH BSOD when using Roxio Game Capture HD Pro  (Read 2345 times)

0 Members and 1 Guest are viewing this topic.

Quirkey

  • Guest
APC_INDEX_MISMATCH BSOD when using Roxio Game Capture HD Pro
« on: January 04, 2013, 05:37:12 PM »
Hi Everyone

I have been pointed here after attempting to research a problem I am having with some new software on my PC. Avast has been mentioned as the potential cause of my issues and I was wondering if anyone out there has come across this before?

I have connected and installed my Roxio Game Capture HD Pro device which runs between my PS3 / PC / TV.

However, when I attempt to start the software application, I get a signal for about 2 to 3 seconds and then the software tells me that no signal is being received and then I get the dreaded B.S.O.D.

My PC is a recent build (Summer 2012) and has top spec i7 processor and graphics card (GTX680)

In attempting to research my issue, some people have said that Avast could be stopping the programme from running and creating a conflict so windows shuts me down. I'm not sure how accurate this is or if some people just have some perosnal issues with Avast! I full internet security from Avast and to date (Sine last summer) I am really happy with everything.

If anyone out there can help or point me in the right direction, it would be appreciated as I am getting Roxio fatigue at present! I am currently in communication with Roxio, but they contact me via email overnight and resolution appears to be someway off!

Many thanks