Author Topic: SBS 2003/ISA 2000, Windows Media Player...  (Read 8433 times)

0 Members and 1 Guest are viewing this topic.

SchaOn

  • Guest
SBS 2003/ISA 2000, Windows Media Player...
« on: February 20, 2005, 12:49:13 AM »
After installing Avast 4.5 for SBS, Windows Media Player on my workstations are not able to play music from the internet anymore...

And if I turn off or pause the ISA plug-in, works GREAT!

If I have it on... Something I did notice is that the computer does request the music to come down... it hits the ISA server... but doesn't come into the internal network.

Ideas???

What are the HTTP and FTP filters for??? When I uncheck them... things work fine... but I'm afraid it is not scanning the stuff coming in.

Also... LaunchCast's radio works... but not the Windows Media Player radio... with or without the HTTP filter enabled, etc.

BTW, I am running SBS 2003.
« Last Edit: February 25, 2005, 12:06:05 AM by SchaOn »

SchaOn

  • Guest
Re: SBS 2003/ISA 2000, Windows Media Player...
« Reply #1 on: February 20, 2005, 02:12:26 AM »
 `
« Last Edit: February 22, 2005, 09:29:44 PM by SchaOn »

SchaOn

  • Guest
Re: SBS 2003/ISA 2000, Windows Media Player...
« Reply #2 on: February 20, 2005, 02:13:15 AM »
`
« Last Edit: February 22, 2005, 09:30:07 PM by SchaOn »

SchaOn

  • Guest
Re: SBS 2003/ISA 2000, Windows Media Player...
« Reply #3 on: February 25, 2005, 12:05:25 AM »
Am I ever going to get a rely on this???? 

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: SBS 2003/ISA 2000, Windows Media Player...
« Reply #4 on: February 25, 2005, 10:56:50 AM »
Sorry for the delay.
Do you have exact URL's that are causing the troubles?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

SchaOn

  • Guest
Re: SBS 2003/ISA 2000, Windows Media Player...
« Reply #5 on: February 25, 2005, 06:18:45 PM »
This is one of the URLs that is played in WMP:
a456.v114494.c11449.g.vm.akamaistream.net

or if you just click on Radio in WMP 9 or 10, you can select ANY of them.

TZU

  • Guest
Re: SBS 2003/ISA 2000, Windows Media Player...
« Reply #6 on: May 03, 2005, 02:35:44 AM »
FYI - I just d/l Avast! 4.6 today and was curious about your post, especially since the ISA plug-in appears to be only a Web Filter.

I didn't test for streaming over HTTP, am configured for the standard MMS port (1755).

The first few streams I clicked on downloaded the webpage with an embedded WMP, but no content streamed.
Seems a number of streams are mis-configured Server-side, won't work for at least a couple reasons (unknown, but different reasons).

Finally, I was able to view the "Hitchhiker's Guide to the Galaxy" and listen to the Ashlee Simpson stream.
In all cases, clicking on the hyperlink to launch the stream definitely caused changes to the WMP, so I never found that outbound code was blocked by the Avast! web filter (default settings) and since I'm not receiving the stream over HTTP, as expected I didn't experience any issue related to the ISA plugin.

WMP 10
ISA2K
Avast! 4.6

Tony

SchaOn

  • Guest
Re: SBS 2003/ISA 2000, Windows Media Player...
« Reply #7 on: May 03, 2005, 02:43:04 AM »
From what I remember, the stream would come into the server... then would not go from the server to the workstation.

I was able to listen to the stream from the server... but none of the workstations.

TZU

  • Guest
Re: SBS 2003/ISA 2000, Windows Media Player...
« Reply #8 on: May 03, 2005, 03:52:21 AM »
Verify Server
- ISA Streaming Media Application Filter enabled

Verify Client Machine
- FW Client installed, working
- Configure WMP MMS Settings for Proxy [Servername], port [1755]

As you can imagine, knowing that the stream works is critical to verifying/troubleshooting the client.
Aside from the Windows Media website, you can connect to the streams I have configured on my PDA website... although they're compiled for PDAs, you should have no problem viewing from a desktop...

http://pdaweb.su-networking.com

HTH,
Tony