Author Topic: iCloud  (Read 4517 times)

0 Members and 1 Guest are viewing this topic.

michelleestherobrien

  • Guest
iCloud
« on: January 15, 2013, 07:38:51 PM »
I see old topics on this, but thought it worth checking again. I have not been able to get my Mac Mail (5) to connect with iCloud when I uncheck "Use SSL," even with imap.mail.me.com as one of the Secured Servers in the Avast! Preferences>Mail Shield Advanced>SSL>Secured servers.

Though the old posts on this topic are inconsistent, my overall sense was that Avast! was working on this problem. Is this right?

Offline tumic

  • Avast team
  • Advanced Poster
  • *
  • Posts: 723
Re: iCloud
« Reply #1 on: January 17, 2013, 04:02:29 PM »
Use the beta from http://forum.avast.com/index.php?topic=112193.0, it should fix this issue.