Author Topic: System Tray Icon?  (Read 2881 times)

0 Members and 1 Guest are viewing this topic.

seagull4321

  • Guest
System Tray Icon?
« on: February 20, 2005, 03:45:18 AM »
Forgive my ignorance, but ater updating the Avast program, I notice that the blue system tray icons have vanished. How do I put them back, please?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31196
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: System Tray Icon?
« Reply #1 on: February 20, 2005, 04:04:36 AM »
Have a look HERE

ps: Questions like this have already been asked and answered many times here. Please use the search option before asking. That way you also don't have to wait for someone giving an answer.

EDIT:

Link should work now.
« Last Edit: February 20, 2005, 03:16:28 PM by Eddy »

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47573
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: System Tray Icon?
« Reply #2 on: February 20, 2005, 04:08:39 AM »
Eddy your link is dead..... or malformed.....
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87085
  • No support PMs thanks
Re: System Tray Icon?
« Reply #3 on: February 20, 2005, 01:17:13 PM »
It still looks malformed when you hover the mouse over it there are two http://http:// and a it appears to point to the avast forum but it displays a Microsoft page.

http:// http// forum.avast . com / index.php?topic=10411.msg88595#msg88595 (without the spaces) and it actually goes here http: // www . microsoft.com/ (again without the spaces).

This is I believe you were trying to get it to point System Tray
« Last Edit: February 20, 2005, 01:21:48 PM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security