Author Topic: Avast 4x causing problems... [keygen'ed avast Pro?]  (Read 13448 times)

0 Members and 1 Guest are viewing this topic.

Offline dja2k

  • Newbie
  • *
  • Posts: 15
Avast 4x causing problems... [keygen'ed avast Pro?]
« on: February 21, 2005, 02:00:39 AM »
When I start certain programs, there is an entry point not found error and reads
" The procedure entry point dep_fssetfileattributes could not be located in the dynamic link library ASWCMNOS.DLL" which I think is a file from AVAST Antivirus.  Why is it giving me those errors and can I fix it or not?

dja2k
« Last Edit: March 15, 2005, 02:01:26 PM by Vlk »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31345
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Avast 4x causing problems...
« Reply #1 on: February 21, 2005, 02:04:21 AM »
What exact version of Avast do you have?
Have you already tried a repair?

Offline dja2k

  • Newbie
  • *
  • Posts: 15
Re: Avast 4x causing problems...
« Reply #2 on: February 21, 2005, 02:10:17 AM »
I have version 4.6 and it only does it in msn messenger and yahoo for now, haven't found any other.  It gives the error, you press okay , then the program works.

dja2k

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31345
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Avast 4x causing problems...
« Reply #3 on: February 21, 2005, 02:13:06 AM »
Any error in Avast's log file?
What about the repair? Did you tried it?
What OS?

The version of Avast is in the form of 4.6.xxx
What do the xxx say?
(right click the blue ball and choose about)

Offline dja2k

  • Newbie
  • *
  • Posts: 15
Re: Avast 4x causing problems...
« Reply #4 on: February 21, 2005, 02:20:22 AM »
Did try the repair but nothing, same thing when I reinstall.  It is version 4.6.603.  I have windows xp sp2. 

dja2k

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31345
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Avast 4x causing problems...
« Reply #5 on: February 21, 2005, 02:27:41 AM »
hmmm, let's wait and see what the people from Alwil have to say about this.

Offline dja2k

  • Newbie
  • *
  • Posts: 15
Re: Avast 4x causing problems...
« Reply #6 on: February 21, 2005, 03:14:55 AM »
Okay after the third time of trying to uninstall and then install again, it seems the problem is gone for now.  Thanks for the help and if the problem comes back, I will post again.

dja2k

Offline freestylegreek

  • Newbie
  • *
  • Posts: 10
Re: Avast 4x causing problems...
« Reply #7 on: March 14, 2005, 07:01:16 AM »
I have the same program in yahoo with that The procedure entry point dep_fsSetFileAttributes could not be located in the dynamic link library aswCmnOS.dll but its in yahoo.

Does anyone know how to fix this cause i noticed the .dll file is my avast folder and in my systems 32 folder.

So if anyone knows how to fix it let me know cause ive done a yahoo unistall and reinstall and it didnt work.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Avast 4x causing problems...
« Reply #8 on: March 14, 2005, 07:20:36 AM »
Haha freestylegreek, ever been running an avast Professional Edition keygen? Beucase these are known to hose up avast installations in this way.  ;)

The solution is to delete the aswCmn*.dll files from the system32 folder. There should be only 1 copy of those, in the avast folder.

Thanks
Vlk
« Last Edit: March 15, 2005, 12:42:25 PM by Vlk »
If at first you don't succeed, then skydiving's not for you.

Offline freestylegreek

  • Newbie
  • *
  • Posts: 10
Re: Avast 4x causing problems...
« Reply #9 on: March 14, 2005, 07:36:36 AM »
So delete that in the systems 32 folder and one in the avast folder?

Are you talking about deleting the aswCmnOS.dll file in the system 32 folder and in the avast folder? Will deleting this damage my pc and avast? If this is the .dll file you mean will the avast still be able to run and detect virus's?
« Last Edit: March 14, 2005, 07:59:21 AM by freestylegreek »

Offline lukor

  • Avast team
  • Super Poster
  • *
  • Posts: 1877
    • AVAST Software
Re: Avast 4x causing problems...
« Reply #10 on: March 15, 2005, 12:35:43 PM »
Delete the file in \Windows\system32 folder and leave avast folder alone, reboot afterwards.

Perhaps it's time to choose some better warez tool  ::)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re: Avast 4x causing problems...
« Reply #11 on: March 15, 2005, 12:59:54 PM »
If you are so sure that the user is using a cracked version of avast (Vlk and Lukas), why should we continue helping him/her?  ::) ???
The best things in life are free.

Offline lukor

  • Avast team
  • Super Poster
  • *
  • Posts: 1877
    • AVAST Software
Re: Avast 4x causing problems...
« Reply #12 on: March 15, 2005, 01:06:35 PM »
If you are so sure that the user is using a cracked version of avast (Vlk and Lukas), why should we continue helping him/her?  ::) ???

 ;) Well starting the keygen program does not actually mean someone is trying to use unathorized licence key .... I have already run that program too ...  ;D

BTW: Is it still you, Technical? You seem to be rather shortened.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re: Avast 4x causing problems...
« Reply #13 on: March 15, 2005, 01:29:11 PM »
;) Well starting the keygen program does not actually mean someone is trying to use unathorized licence key .... I have already run that program too ...  ;D

You're right... I've run it too  ;D

BTW: Is it still you, Technical? You seem to be rather shortened.

I'll come back to the long Technical  :-[
I thought the users would like the shorter but, as I can see by your words and others, I can't change my name that easily... it seems to be written in the deep soul of the forum  :-\ :-[
The best things in life are free.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31345
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Avast 4x causing problems...
« Reply #14 on: March 15, 2005, 01:42:54 PM »
Tech(nical) is having troubles with his weight ;D ;D ;D
He loose some than he gain some ;D ;D ;D