Author Topic: newbie....help!  (Read 3542 times)

0 Members and 1 Guest are viewing this topic.

Offline diport

  • Newbie
  • *
  • Posts: 1
newbie....help!
« on: January 25, 2013, 02:15:39 AM »
Hi Everyone, just bought Avast Internet Security. Now my computer is soooo slow. Takes 5 minutes to open one email....when I click on IE to get on internet, I get my home page address in top bar (Google) but a blank page and nothing loads....next problem....my printer won't print any more. Error message pops up printer not connected or installed properly. It was working fine before I installed Avast...........I can get on internet with Safe zone but everything still is sooo slow and can only have one page on web open at time so you have to close out one site to browse another. How is sandbox different from Safe Zone? I made sure IE was not virtualized or in sandbox and still can't load it without going to safe zone. If I want to go on IE to go to one trusted site, can't I do it without using safe zone?

Thank you for any help. I'm ready to go back to Kaspersky  :(

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67278
Re: newbie....help!
« Reply #1 on: January 25, 2013, 12:59:44 PM »
Did you uninstall Kaspersky before installing avast!?
Did you run any specialized tool to uninstall Kaspersky?
The best things in life are free.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 59128
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: newbie....help!
« Reply #2 on: January 25, 2013, 01:05:00 PM »
In addition to Tech's questions:

- Which version of AIS is installed..??
- OS..?? (32/64 Bit..? - which SP..?)
- Other security related software installed..??
Win 8.1 [x64] - Avast Premier 19.5.2378.B#4 - CC 5.57 - MCS - EEK - FF ESR 60.6.3 [NS/AOS/uBO] - TB 60.6.1 [EM] - ACP/ASB/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0