Author Topic: Web shield = slow browsing for me  (Read 10417 times)

0 Members and 1 Guest are viewing this topic.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Web shield = slow browsing for me
« Reply #15 on: August 06, 2005, 02:51:56 AM »
It´s great how much someone knows here!
Here you can only learn if you're able to share and help. Welcome to the family  :D

I think avast is my new "love". ;)
It's a big heart: there is space for a lot of people.  :)

Where is your kitty? :)
Can you rephrase for a non-native English speaker? I don't understand.  ::)
The best things in life are free.

Offline Thrash

  • Jr. Member
  • **
  • Posts: 20
Re: Web shield = slow browsing for me
« Reply #16 on: August 06, 2005, 10:58:44 AM »
I´m also a not native speaker ... but I have http://dict.leo.org ;)


You probaly know this little saving boxes for example in doctors surgery and these are normally known in germany as "Kaffeekasse" ("coffee saving box" or otherwise a "saving box for coffee") ... in english maybe a Kitty. :)

Offline Thrash

  • Jr. Member
  • **
  • Posts: 20
Re: Web shield = slow browsing for me
« Reply #17 on: August 06, 2005, 05:17:48 PM »
Hmm ... the music is still spluttering ... it´s better than before, but it also is not nice to listen to music when alwys spluttering ...

But I have found something ... maybe this is a reason.
The ashServ.exe works with "high" priority.
That´s maybe the reason, because winamp also needs cpu time and than it would be better I think. But I can´t test it, because I can´t set a system task (ashServ.exe) in a lower priority "class".

I think "normal" or "higher" (not high) would be also good enough.
Is there any way to try that?
Or it is (maybe you know other reasons!?) not good to try that or not good to use it with that config for future?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Web shield = slow browsing for me
« Reply #18 on: August 06, 2005, 05:32:30 PM »
The ashServ.exe works with "high" priority.
It's by default. The better is to scan as fast as you can an release the file to the owner program.
Why don't you add the music application (.exe and/or the mp3 files) into your exclusion list of Standart Shield? (Advanced tab)

I think "normal" or "higher" (not high) would be also good enough.
Maybe not...

Is there any way to try that?
Sure, I know one... Edit: I've promissed that fast... It's not working now  :'(
But I won't tell you untill you get used to avast! and won't mess your installation  ;D
« Last Edit: August 06, 2005, 05:38:45 PM by Tech »
The best things in life are free.

Offline Thrash

  • Jr. Member
  • **
  • Posts: 20
Re: Web shield = slow browsing for me
« Reply #19 on: August 06, 2005, 05:45:31 PM »
Hmm ... that´s not really working or not the idea that fix my problem.
Because the problem is not that avast scan winamp. The source of the problem is that avast use in scantime with ashServ.exe high CPU time and it has high priority so avast gets more cpu ressources ... and I think this is the reason why winamp is spluttering.


Quote
Sure, I know one... Edit: I've promissed that fast... It's not working now  Cry
But I won't tell you untill you get used to avast! and won't mess your installation
Hm?
I don´t understand what you want to say with the last sentence!?  ???

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Web shield = slow browsing for me
« Reply #20 on: August 06, 2005, 08:30:55 PM »
The source of the problem is that avast use in scantime with ashServ.exe high CPU time and it has high priority so avast gets more cpu ressources
You can disable the resident protection (if you're not on-line... I'll suggest you).

I don´t understand what you want to say with the last sentence!?  ???
Don't worry, it's not working for me right now... I should think in a workaround. If I find, I'll let you know.
The best things in life are free.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Web shield = slow browsing for me
« Reply #21 on: August 06, 2005, 08:35:04 PM »
The best things in life are free.

Offline Thrash

  • Jr. Member
  • **
  • Posts: 20
Re: Web shield = slow browsing for me
« Reply #22 on: August 06, 2005, 09:47:55 PM »
Fine!

Thanks Tech ... :)
I download it and will try it later.