Author Topic: False Positive Infection:Win32:Evo-gen [Susp] For SuperAntiSpyware Download???  (Read 5989 times)

0 Members and 1 Guest are viewing this topic.

Offline JazzyFair

  • Newbie
  • *
  • Posts: 10
Hello

Today i was going to do one of my routine cleanups with SuperAntiSpyware and before i could download it my Avast web sheild blocked it
I Have used this site and program for over a year now for regular cleanup a so this has to be a false positive

here is the full Infection Report and Url for the infection
Infection Details
URL:   http://cdn.superantispyware.com/SUPERAntiSpyware.exe
Process:   C:\Program Files (x86)\Google\Chrome\App...
Infection:   Win32:Evo-gen [Susp]

sence i have recieved this notification i have run scans including

SuperAntiSpyware (which i luckily still had in my downloaded files)
MalawareBytes
And My Avast
And A Boot Time Scan with no infection

Each i ran twice and found no infection on my computer

ive already sent a false positive report to avast about this but can anyone else help?

« Last Edit: January 31, 2013, 05:40:25 AM by JazzyFair »

Offline True Indian

  • Malware Hunter
  • Advanced Poster
  • **
  • Posts: 712
  • A Good Old Indian!
New virus defs were released...update please  ;D

Offline mike406

  • Newbie
  • *
  • Posts: 13
I get this FP as well. My engine and definitions versions are current.

Offline Amrynel

  • Newbie
  • *
  • Posts: 3
Also getting this same Web Shield warning with 130130-3 when attempting to install the latest Flash Player.

Blocked whether from Adobe or even Avast's own website (i.e. the link that comes up when you don't have Flash installed and you attempt to view the Web Shield Traffic History)!

Offline JazzyFair

  • Newbie
  • *
  • Posts: 10
same for me everything is up to date they realy need to fix this issue


Offline Manimecker

  • Newbie
  • *
  • Posts: 4
Same overhere, it also occurs when downloading anything from Microsoft (e.g. NetFramework).

Using lastest virus database...

Offline Torxi

  • Newbie
  • *
  • Posts: 1
Hi,

got this notification on startup:

Infection Details
URL:   http://files.avast.com/files/emupdate/20121107.exe
Process:   C:\Program Files\AVAST Software\Avast\AvastEmUpdate.exe
Infection:   Win32:Evo-gen [Susp]

Is this false or should I be concerned?

Offline Milos

  • Avast team
  • Super Poster
  • *
  • Posts: 1312
It should be fixed.

Milos

Offline Bill Harris

  • Newbie
  • *
  • Posts: 11
It hasn't. I'm having the same problem with products from Microsoft and compiled with Microsoft compilers.

Offline spywar

  • Malware Hunter
  • Poster
  • *
  • Posts: 441
It hasn't. I'm having the same problem with products from Microsoft and compiled with Microsoft compilers.
From what you say these are not the same files as mentioned previously (SAS).
Please submit them to "virus[AT]avast.com"with False Positive in the subject (make sure to compress them with a password like "infected") and maybe a link to your post in this topic.

spywar