Author Topic: SecureLine won't turn on in iOS 6.1  (Read 4751 times)

0 Members and 1 Guest are viewing this topic.

Offline deletethisaccount

  • Newbie
  • *
  • Posts: 2
SecureLine won't turn on in iOS 6.1
« on: February 01, 2013, 10:52:35 PM »
I just downloaded SecureLine on my iPod touch running iOS 6.1

I attempted to turn it on but when i finished selecting the server location, it takes me right back to the Secure Network tab with everything still off/disabled.

Could i be doing something wrong or does SecureLine not yet support iOS 6?

Offline Jan Gahura

  • Avast team
  • Full Member
  • *
  • Posts: 162
    • ALWIL Software
Re: SecureLine won't turn on in iOS 6.1
« Reply #1 on: February 05, 2013, 08:13:15 AM »
Thanks for the feedback. We'll look into it. We plan to release an update soon so hopefully we'll fix it in that update.

Regards,
Jan

Offline Jan Gahura

  • Avast team
  • Full Member
  • *
  • Posts: 162
    • ALWIL Software
Re: SecureLine won't turn on in iOS 6.1
« Reply #2 on: February 05, 2013, 08:41:57 AM »
I've tested updating to iOS 6.1 on my device and everything works fine.

Will it open Safari when you click on a server location?

Offline deletethisaccount

  • Newbie
  • *
  • Posts: 2
Re: SecureLine won't turn on in iOS 6.1
« Reply #3 on: February 06, 2013, 12:57:24 AM »
Turns out i had my safari disabled. After i fixed that it started working.

Thanks!

Offline Jan Gahura

  • Avast team
  • Full Member
  • *
  • Posts: 162
    • ALWIL Software
Re: SecureLine won't turn on in iOS 6.1
« Reply #4 on: February 07, 2013, 03:48:01 PM »
Good to hear that!