Author Topic: SSL/TLS connection detected!  (Read 1784 times)

0 Members and 1 Guest are viewing this topic.

Offline volcar21

  • Newbie
  • *
  • Posts: 5
SSL/TLS connection detected!
« on: February 04, 2013, 03:22:37 AM »
Hi All, I am a recent user of Avast Free Antivirus for Mac and since downloading the program on my Mac PC I keep getting the following messages popping up on my screen. SSL/TLS connection detected! "avast! mail shield has detected a secured SSL/TLS connection that can not be scanned. Disable SSL/TLS in your mail client and enable it in the mail shield preferences to let the mailshield scan your mail and still connect encrypted to the mail server Address: xxx.xx.z.xxx Port: xxx
As a new user of Avast Free Antivirus I do not know how to address/correct this message. Consequently, I am using this medium to solicit assistance on how I should proceed in order to treat with this extremely annoying problem ( as the message constantly keeps popping up) Ergo, any and all suggestions/recommendations will be greatly appreciated.

Best regards

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37132
Re: SSL/TLS connection detected!
« Reply #1 on: February 04, 2013, 05:25:53 AM »
this is just a warning....if you want avast to scan your mail account...you must sett it up correct to be able to
if you do not you can turn off the popup

anyway, the Mac forum section is here   avast! for Mac  http://forum.avast.com/index.php?board=5.0
and on top in that forum section you find a sticky post   SSL/TLS connection detected!    http://forum.avast.com/index.php?topic=101571.0

Offline volcar21

  • Newbie
  • *
  • Posts: 5
Re: SSL/TLS connection detected!
« Reply #2 on: February 04, 2013, 05:03:59 PM »
Hi Pondus, thanks for the info it is greatly appreciated.

Regards

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37132
Re: SSL/TLS connection detected!
« Reply #3 on: February 04, 2013, 05:17:51 PM »
 ;)