Author Topic: Problems  (Read 8863 times)

0 Members and 1 Guest are viewing this topic.

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86522
  • No support PMs thanks
Re: Problems
« Reply #15 on: February 26, 2005, 02:01:12 PM »
Check and see if it is allowed in Windows Firewall.

Windows, Control Panel, Windows Firewall, Exceptions, Add Program, Browse... button, select 'C:\Program Files\Alwil Software\Avast4\ashWebSv.exe'
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

el puma

  • Guest
Re: Problems
« Reply #16 on: February 26, 2005, 05:21:05 PM »
thank you DavidR. all done. no news. or have i to reboot?
anyway thank you, now i know how to allow something to tha firewall.
my problem is not solved.
ciao.

jman

  • Guest
Re: Problems
« Reply #17 on: February 26, 2005, 05:33:30 PM »
Lukas,

Thank you for your reply. I added the statement IgnoreProcess=Freedom.exe to avast4.ini as shown below. This did not correct the situation.

[WebScanner]
AutoRedirect=1
HttpRedirectPort=80
IgnoreProcess=avast.setup
IgnoreProcess=Freedom.exe
LoadIsapiFilters=1
ISAPIFilter1=ashWsFtr.dll
IgnoreAddress=
IgnoreLocalhost=1

I tried to set up the proxy server localhost port 12080, but I'm not sure I did that properly. Could you provide more specific details?

Jan_Klaassen

  • Guest
Re: Problems
« Reply #18 on: February 26, 2005, 08:15:21 PM »
Jan_Klaassen, did you allowed ashwebsv.exe in the firewall?
If not, do so and see if it solves the problem.

Yes, it is allowed complete access, even shutting down Sygate completely doesn't solve the problem. However, I forget to mention that I'm also behind a Speedtouch 510 ADSL Router. That one can't be disabled, and setting up rules for the build in firewall is a pain. Portforwarding however is a breeze.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Problems
« Reply #19 on: February 26, 2005, 08:27:35 PM »
jman, you need to restart the computer for ths changes to become effective. Have you rebooted your machine since making to changes?

Thanks
Vlk
« Last Edit: February 26, 2005, 08:44:12 PM by Vlk »
If at first you don't succeed, then skydiving's not for you.

Offline lukor

  • Administrator
  • Super Poster
  • ***
  • Posts: 1884
    • AVAST Software
Re: Problems
« Reply #20 on: February 27, 2005, 12:25:51 AM »
Lukas,

Thank you for your reply. I added the statement IgnoreProcess=Freedom.exe to avast4.ini as shown below. This did not correct the situation.

[WebScanner]
AutoRedirect=1
HttpRedirectPort=80
IgnoreProcess=avast.setup
IgnoreProcess=Freedom.exe
LoadIsapiFilters=1
ISAPIFilter1=ashWsFtr.dll
IgnoreAddress=
IgnoreLocalhost=1

Jman, the correct form is:
[WebScanner]
AutoRedirect=1
HttpRedirectPort=80
IgnoreProcess=Freedom.exe
LoadIsapiFilters=1
ISAPIFilter1=ashWsFtr.dll
IgnoreAddress=
IgnoreLocalhost=1


the avast.setup file no longer needs to ignored here - it must have been left in your ini from the beta version. Anyway, if you'll ever want to ignore more than one process, you should separate them by commas (edit by Vlk).

E.g.:

[WebScanner]
IgnoreProcess=freedom.exe,Freiheit.exe,libertad.exe

Cheers,
Lukas
« Last Edit: February 27, 2005, 10:31:09 AM by Vlk »

jman

  • Guest
Re: Problems
« Reply #21 on: March 03, 2005, 01:51:17 AM »
Lukas,

I changed the avast4.ini as you suggested and rebooted. Everything seems to be working fine. I turned on detailed logging and I could see that scanning was taking place as I moved from one web page to another.

Thank you for your time and attention. Peace brother!