Author Topic: avast! team - p2p problem fixed itself!!!  (Read 3336 times)

0 Members and 1 Guest are viewing this topic.

Dave50

  • Guest
avast! team - p2p problem fixed itself!!!
« on: September 13, 2003, 04:59:19 PM »
In my initial post, P2P Problem?, I relayed that while using KazaaLite and WinMx, avast! gave no indication of any type of P2P protection.  Then, several other users joined the discussion, pointing out the problems they're having.

Well, after yesterday's (9/12/03) iAVS update, which called for rebooting, the P2P protection on my computer has suddenly started to work, perfectly.

While downloading files from either KazaaLite or WinMx, the avast! blue ball rotates every so often and when the download is complete, it is listed on the P2P Protection page as being scanned.  And, unlike the other users with P2P problems, there are no pop-ups and download speed has not been affected.

Other threads say yesterday's reboot is a bug which will be fixed next week.  In any case, it fixed my problem and avast! is working like a champion!

Perhaps differing operating systems are reacting differently to the program update?  I'm running XP.

I am very happy with avast!  It is the best antivirus program I've ever used and I've used a lot of them.

Dave50  

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11658
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:avast! team - p2p problem fixed itself!!!
« Reply #1 on: September 14, 2003, 01:33:43 PM »
Very good. I think you too suffered from the correct drivers not being in their right place. The last update did an installation refresh that solved the problem.

Thanks,
Vlk
If at first you don't succeed, then skydiving's not for you.