Author Topic: About streaming updates  (Read 1826 times)

0 Members and 1 Guest are viewing this topic.

spywar

  • Guest
About streaming updates
« on: February 12, 2013, 07:35:52 AM »
Hi, I uninstalled V8 (fixed registry errors using Ccleaner) then rebooted.
Grabbed V7 installed it, and did a reboot, it seems that now I'm receiving streaming updates.
So, I'll wait until V8 final is released.

Offline Dynaheir

  • Full Member
  • ***
  • Posts: 154
Re: About streaming updates
« Reply #1 on: February 12, 2013, 07:49:34 AM »
Mine streaming updates today flicks between connection established and connection not established. Also, from boot up I still didn't receive a single stream update, is this normal?

It's already been running for more than a hour and it shows last stream update has been 11.2. 2013 22:04:40

What's going on?
« Last Edit: February 12, 2013, 08:11:10 AM by Dynaheir »

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9408
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: About streaming updates
« Reply #2 on: February 12, 2013, 08:30:02 AM »
Cloud connections are bugged in the last days.
Visit my webpage Angry Sheep Blog

Offline Dynaheir

  • Full Member
  • ***
  • Posts: 154
Re: About streaming updates
« Reply #3 on: February 12, 2013, 08:35:54 AM »
Cloud connections are bugged in the last days.

So it's because of that I didn't receive any stream updates?

I even tried to repair avast and reboot before to no avail. Does anybody have same problem?
« Last Edit: February 12, 2013, 09:13:27 AM by Dynaheir »

Offline Dynaheir

  • Full Member
  • ***
  • Posts: 154
Re: About streaming updates
« Reply #4 on: February 12, 2013, 11:03:46 AM »
Now connection is established for a little while, but still not receiving any stream updates.

Edit: Now I received at least two. After 5 hours of pc work
« Last Edit: February 12, 2013, 12:35:19 PM by Dynaheir »