Author Topic: avast streaming update server and updates problem  (Read 9693 times)

0 Members and 1 Guest are viewing this topic.

Offline julevine

  • Jr. Member
  • **
  • Posts: 68
avast streaming update server and updates problem
« on: February 12, 2013, 08:27:46 PM »
i  have  noticed  streaming update server is not working at all


or there  is no updates  on server at all

 currently  server can't be connected too  it   just disconnects

last time  it was working was  Jan 24 that when i  received last  updates

please fix  this  issue soon

thanks 
 

Offline Arizona

  • Full Member
  • ***
  • Posts: 161
Re: avast streaming update server and updates problem
« Reply #1 on: February 12, 2013, 09:17:35 PM »
Works here in us.
« Last Edit: February 12, 2013, 09:47:20 PM by Arizona »

Offline spywar

  • Malware Hunter
  • Poster
  • *
  • Posts: 441
Re: avast streaming update server and updates problem
« Reply #2 on: February 12, 2013, 09:22:37 PM »
Works here in France.

Offline julevine

  • Jr. Member
  • **
  • Posts: 68
Re: avast streaming update server and updates problem
« Reply #3 on: February 12, 2013, 09:42:07 PM »
seems  now it staying connected but  no updates yet

i live  in  California

maybe  it still too early  hehe  last sig  update was 3:02 am  there time
« Last Edit: February 12, 2013, 09:46:01 PM by julevine »

Offline spywar

  • Malware Hunter
  • Poster
  • *
  • Posts: 441
Re: avast streaming update server and updates problem
« Reply #4 on: February 12, 2013, 09:48:44 PM »
I had the same issue  ;D I was connected to cloud but I did not receive any streaming updates ... It seems to be working ATM. Just wait ..

Offline julevine

  • Jr. Member
  • **
  • Posts: 68
Re: avast streaming update server and updates problem
« Reply #5 on: February 12, 2013, 10:03:14 PM »
it keeps disconnecting   i will just wait  and see if they fix it  i will try later

Offline Para-Noid

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5886
  • Trust what you test yourself!
Re: avast streaming update server and updates problem
« Reply #6 on: February 12, 2013, 10:08:01 PM »
Start a topic here https://feedback.avast.com/  :)

Just make sure it goes into the proper category.  :)
Dell Inspiron, Win7x64 SP1, Comodo Firewall 5.12 w/D+, MalwareBytes Free 2.1--HP Envy Win8.1x64, MalwareBytes Premium 2.1, Private Firewall--Both systems Avast Free v2015.10.2.2218, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Firefox (latest build) and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1700
Re: avast streaming update server and updates problem
« Reply #7 on: February 12, 2013, 11:47:43 PM »
No streaming updates today here on either machine in my signature.  Streaming is enabled, connection not established.
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: AIS 2015 10.2.2218, WinPatrol Plus, SpywareBlaster 5, Opera 12.17, Firefox 38.0.5, MBam Free, MCShield, CCleaner

Offline miguelgrado

  • Poster
  • *
  • Posts: 548
  • Warrior Forospyware
Re: avast streaming update server and updates problem
« Reply #8 on: February 12, 2013, 11:54:28 PM »
Today in the afternoon the service suffered interruptions constantly.now worked well.
 

spain,regards
miguel:CPU:intel core 2 quad q9400 2.7 ghz-ram 8 g ddr3 1333 mhz-grafica nvidia g force 220gt 1 g ram-SO windows 7 pro 64 bits-Internet explorer 11 y firefox latest-Seguridad:avast internet security 9-Superantispyware -malwarebytes premiu-wot y,mcafee siteadvisor live y Hitman Pro

Offline Dynaheir

  • Full Member
  • ***
  • Posts: 137
Re: avast streaming update server and updates problem
« Reply #9 on: February 13, 2013, 07:04:02 AM »
Now in czech stream updates doesn't work. Connection flicks between established and not established. Even though it is established, no updates come trough

Offline spywar

  • Malware Hunter
  • Poster
  • *
  • Posts: 441
Re: avast streaming update server and updates problem
« Reply #10 on: February 13, 2013, 07:20:17 AM »
For me connection is etablished and I'm receiving all the updates.

Offline Dynaheir

  • Full Member
  • ***
  • Posts: 137
Re: avast streaming update server and updates problem
« Reply #11 on: February 13, 2013, 08:55:03 AM »
Now some are received, but connection still flicks

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1700
Re: avast streaming update server and updates problem
« Reply #12 on: February 13, 2013, 02:27:25 PM »
No streaming updates yet today.  Connection not established.  The servers are not reliable at this time.  Avast did autoupdate the VPS and is now at 130213-0.
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: AIS 2015 10.2.2218, WinPatrol Plus, SpywareBlaster 5, Opera 12.17, Firefox 38.0.5, MBam Free, MCShield, CCleaner

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 72053
  • No support PMs thanks
Re: avast streaming update server and updates problem
« Reply #13 on: February 13, 2013, 02:40:31 PM »
Well my XP desktop is receiving them today but from some reason, even though on my win7 netbook, with streaming updates enabled and the connected is established but nothing received.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2015 10.3.2220 R3-beta2 ?/ Outpost Firewall Pro9.1/ Firefox 38.0.5, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.1.6/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 8141
  • We are supersheep, resistance is futile!
    • RejZoR's little secrets
Re: avast streaming update server and updates problem
« Reply #14 on: February 13, 2013, 03:23:26 PM »
Streaming updates are all bugged up lately and its realyl getting annoying. Connection is getting dropped ALL the freakin time.