Author Topic: HELP! Web Shield won't let me visit any pages!  (Read 3244 times)

0 Members and 1 Guest are viewing this topic.

X

  • Guest
HELP! Web Shield won't let me visit any pages!
« on: February 26, 2005, 05:19:29 PM »
???

Yesterday my Avast program automatically updated itself.  This morning I turn it on and suddenly the only web activity I can perform is checking/receiving my email through my POP3 server.  I couldn't pull up Google, I couldn't get here I couldn't view any web pages.  I kept getting an error page with the code Http 505 or 504 (don't remember which).  I finally went into the program and tried pausing the web shield, that didn't help so I stooped it completely and was able to get here and ask about this. 

What was changed in the update that has screwed up my ability to surf the internet?  It's not like I was trying to visit any potentially unsafe web pages.  Remember, it wouldn't even let me visit here!

I have Win XP Pro, IE 6 and my Avast is now version 4.6. 

HELP!

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31089
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: HELP! Web Shield won't let me visit any pages!
« Reply #1 on: February 27, 2005, 01:34:11 PM »
As has been explained on this board tons of times, you have to allow ashwebsv.exe in your firewall.
Did you do so?

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88149
  • No support PMs thanks
Re: HELP! Web Shield won't let me visit any pages!
« Reply #2 on: February 27, 2005, 04:11:00 PM »
But the most important fact is missing what firewall are you using?

Have you allowed ashWebSv.exe internet access.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.9.6082 (build 23.9.8494.792) UI 1.0.781/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security