Author Topic: Webshield Problems and Astaro Firewall  (Read 2306 times)

0 Members and 1 Guest are viewing this topic.

Offline eightball

  • Newbie
  • *
  • Posts: 2
Webshield Problems and Astaro Firewall
« on: February 25, 2005, 08:39:07 AM »
Hi guys,

yesterday i restarted my Computer after the update to 4.6 from Avast.
I´m using W2K SP4 all relevant Paches and a Firewall which is called
Astaro Security Linux 5.103 (this is a real good Hardware Firewall)
After the Upate i can´t access any internet site at all.
IE 6 says: no DNS available
Firefox 1.0 says: Avast Webprox - Gateway timed out.

I shut down all Avast Services and stopped anything from Avast completely -
but my Internet still won´t work.

At the moment I´m really upset....

Have anyone a idea, what can help me ?

best reagrds

eightball

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31303
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Webshield Problems and Astaro Firewall
« Reply #1 on: February 25, 2005, 12:23:38 PM »
You need to allow the Webshield Provider in your firewall. This has been explained many many times on this board already.

Please use the search option before asking. ;)

Offline eightball

  • Newbie
  • *
  • Posts: 2
Re: Webshield Problems and Astaro Firewall
« Reply #2 on: February 25, 2005, 01:02:34 PM »
Hi Eddy,

thanks for your reply - the only thing i found is that i have to open the port 12080 on my firewall.
But do i need to open TCP and UDP Port 12080...i can´t find that issue at all.

sorry for posting.

Avast is a great prog, but i can´t access the internet from my home at all, so i wasn´t able to
get those information.