Author Topic: Endpoint Protection Plus - Firewall not showing on all machines  (Read 2862 times)

0 Members and 1 Guest are viewing this topic.

1st Response

  • Guest
Endpoint Protection Plus - Firewall not showing on all machines
« on: February 25, 2013, 12:29:38 PM »
Hi all,

Purchased an Endpoint protection plus license for 11 machines. Avast was installed on each machine as a standalone system (NOT using the console) but for some reason only about half of the machines show the Firewall in Avast, on which you can turn it on and off or change the options for it. The others don't have it listed at all.

All of the avast programmes that were installed and the license are the same for all machines as the download link and license were initially put on all machines via a USB Stick so every PC used the same info. All PC's are running on Windows 7 and have the same harddrive / capabilities.

I have tried going into add / remove programs, slecting change and selecting Repair but firewall still does not show. 

How can I get the firewall to show so that I can change the options for it

Any help would be appreciated

Thanks

wpn

  • Guest
Re: Endpoint Protection Plus - Firewall not showing on all machines
« Reply #1 on: February 25, 2013, 12:59:04 PM »
to test:  remove the defect installation from one computer, use the avast uninstall utility (http://www.avast.com/uninstall-utility) for that.

Then use the same installation file again from which you know for sure it has the firewall module in it. Do everything manual