Author Topic: SafeZone Browser Version is too old, may contain security holes?  (Read 1527 times)

0 Members and 1 Guest are viewing this topic.

Offline 2rgman

  • Jr. Member
  • **
  • Posts: 21
SafeZone Browser Version is too old, may contain security holes?
« on: February 25, 2013, 08:16:33 PM »
Avast SafeZone Browser is based on Chromium ‫17.0.963.81
this old version have many vulnerabilities.
http://www.cvedetails.com/version/124197/Google-Chrome-17.0.963.81.html

Current version is now 25.0.1364.97, Maybe it will be better to update the browser?

i am using AIS 7.0.1474
« Last Edit: February 25, 2013, 08:18:54 PM by 2rgman »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85756
  • No support PMs thanks
Re: SafeZone Browser Version is too old, may contain security holes?
« Reply #1 on: February 25, 2013, 10:04:33 PM »
Since the safezone browser is based on chromium, it is a custom build with many restrictions on the standard builds. It is also running inside the safezone and not outside it, so less of an issue for normal browsing. Avast do periodically update it.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.693) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline 2rgman

  • Jr. Member
  • **
  • Posts: 21
Re: SafeZone Browser Version is too old, may contain security holes?
« Reply #2 on: February 25, 2013, 11:24:46 PM »
Thank you, I just think it will be better if avast update it more frequently because security holes could be also at the heart of the browser, in things that were not restricted (version 17 was released a year ago, or maybe they update the browser but not updating the version number that shown)