Author Topic: [Solved] Web shield blocking internet  (Read 3075 times)

0 Members and 1 Guest are viewing this topic.

Offline Tom47

  • Newbie
  • *
  • Posts: 4
[Solved] Web shield blocking internet
« on: February 27, 2013, 03:13:42 PM »
Hi everyone,

Can you help me fix this ?
The web shield of Avast Free edition 7.0.1474 on my Windows 8 is blocking internet browsing : every HTTP connections time out when the web shield is turn on.
I experience the issue with Firefox, Internet Explorer and Chrome.

Disabling the web shield let me browse normally. Any clue on how to browse with the shield on ?

Technical Summary :
OS = Windows 8
Windows Firewall has exceptions for Avast = yes
Current antivirus = Avast Free Edition 7.0.1474
Avast Setup version = Avast Free Edition 7.0.1474
Previous Antivirus = none

Should you need further information, let me know.

Thanks for your time,

Regards,

Tom.

Edit: Solution was : upgrade to Avast Free Edition 8.0.1481 Release Candidate 2
note : Due to the fact it's an RC, Avast updater does not notify you about this version being available.
« Last Edit: February 27, 2013, 07:23:05 PM by Tom47 »

Online CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11086
  • No support PM's thanks
Re: Web shield blocking internet
« Reply #1 on: February 27, 2013, 03:22:22 PM »
Hi Tom, I think upgrading to the latest 8.0.1480 RC2 would be your best avenue.

Download and save the avast version you need and the aswclear ( removal tool ) http://forum.avast.com/index.php?topic=115499.msg898188, Uninstall your current version then run the removal tool which will automatically ask you to accept and reboot into safe mode then run the tool for all versions of avast ever installed, once completed reboot back to normal mode and install the saved from earlier copy of avast.

"Note" that no exceptions for avast should be necessary within the windows firewall unless you have enabled the outbound protection.
« Last Edit: February 27, 2013, 03:29:42 PM by craigb »

Offline Tom47

  • Newbie
  • *
  • Posts: 4
Re: Web shield blocking internet
« Reply #2 on: February 27, 2013, 03:38:48 PM »
Thanks Craig, I'll try that.

Offline Tom47

  • Newbie
  • *
  • Posts: 4
Re: Web shield blocking internet
« Reply #3 on: February 27, 2013, 06:03:13 PM »
Hi again,

Well, now I have got Avast 8, but how to get a valid license for it ?
The license key format changed from Avast 7 and I cannot re-use the one I have nor can I generate a new one : the registration form provides only Avast 7 license key (I tried).

Craig, can help me once more ?  :)

Regards,

Tom.

Online CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11086
  • No support PM's thanks
Re: Web shield blocking internet
« Reply #4 on: February 27, 2013, 06:10:02 PM »
When you completed the install you should have been asked for your email address for registration, if you have somehow missed that you can still register via the screen in the pic.

Registration via the UI is the easiest, I've never had to use the insert file method.
« Last Edit: February 27, 2013, 06:11:36 PM by craigb »

Offline Tom47

  • Newbie
  • *
  • Posts: 4
Re: Web shield blocking internet
« Reply #5 on: February 27, 2013, 07:19:49 PM »
Thanks Craig !

The registration issue was due to a wrong setup for Avast8: my UI was black instead of white and the registration panel did not have the registration with email feature, only insert file and activation code.
So I uninstall Avast once again, downloaded another setup for Avast8RC2, installed it, and this time, it worked! And so far so good, internet is working with all avast shields up.

Thanks for you help,

Cheers,

Tom.


Online CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11086
  • No support PM's thanks
Re: [Solved] Web shield blocking internet
« Reply #6 on: February 27, 2013, 07:36:08 PM »
Happy to help and glad it's all working for you now :)