Author Topic: E-mail Links Won't Work Since Avast! Update  (Read 1582 times)

0 Members and 1 Guest are viewing this topic.

Offline bobov

  • Newbie
  • *
  • Posts: 2
E-mail Links Won't Work Since Avast! Update
« on: March 02, 2013, 05:49:29 PM »
Since updating Avast! to the latest version, the links won't work in any of my e-mails. I click on them and nothing happens. Even the link to validate my registration to this Forum wouldn't work.

Is this something Avast! is doing? Deliberately or inadvertently? It's becoming a major problem. There are many links I need or want to follow, and I do not wish to substitute Avast!'s judgment for my own about what's safe.

I'd appreciate any information. If this is an effect of Avast!, I'd like to know how to disable it.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36730
Re: E-mail Links Won't Work Since Avast! Update
« Reply #1 on: March 02, 2013, 05:52:04 PM »
How to Make Links Work in Outlook Express, Outlook and Any Other Email Program
http://email.about.com/od/outlooktips/qt/et_fix_links.htm

Offline bobov

  • Newbie
  • *
  • Posts: 2
Re: E-mail Links Won't Work Since Avast! Update
« Reply #2 on: March 02, 2013, 10:22:08 PM »
This worked! Thank you so much! You're great!

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36730
Re: E-mail Links Won't Work Since Avast! Update
« Reply #3 on: March 02, 2013, 10:23:29 PM »
This worked! Thank you so much! You're great!
just a quick google search.    ;).   


 had the same problem myselfe once.  ;D