Author Topic: Avast! 7 Internet Security update to Avast! 8 breaking my computer (Win 7)  (Read 4552 times)

0 Members and 1 Guest are viewing this topic.

Black_Sirrah239

  • Guest
This morning I decided to update avast! To version 8. After it asked me to reboot, I did so, but to my demise when I tried to open avast!, it just closes again. Chrome takes forever to load pages even though it is fast on my tablet, my desktop gadgets continuously crash and whenever I log in the avast! Screensaver starts. It appears skype also has stopped working.
« Last Edit: March 02, 2013, 10:15:38 PM by Black_Sirrah239 »

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40590
  • Dragons by Sasha
    • Malware fixes
Lets reinstall Avast

Download aswClear to your Desktop.
Download the correct version of Avast 
http://files.avast.com/iavs5x/avast_free_antivirus_setup.exe
http://files.avast.com/iavs5x/avast_pro_antivirus_setup.exe
http://files.avast.com/iavs5x/avast_internet_security_setup.exe
Disconnect from the net
Uninstall Avast via control panel

  • Boot to Safe Mode.
    • Restart the computer.
    • As soon as BIOS is loaded begin tapping the F8 key until the Advanced Options menu appears.
    • Use the arrow keys to select the Safe mode with Networking menu item
    • Press Enter.
  • Run aswClear
  • In the Select Product to Uninstall dropdown choose the version of Avast that is on your system.

  • Press Uninstall
  • Once complete reboot your system to Normal Mode
  • Reinstall Avast
----------

Black_Sirrah239

  • Guest
Worked great, but now it seems I can't connect to any webpages

[EDIT] it has something to do with the web shield, when I disable it chrome works fine
« Last Edit: March 03, 2013, 12:46:27 AM by Black_Sirrah239 »

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40590
  • Dragons by Sasha
    • Malware fixes
What is your firewall ?  As that may be blocking webshield from accessing the net, that in turn will stop any net connection

Black_Sirrah239

  • Guest
I use ZoneAlarm free firewall but it asks me what to allow and deny internet/access to trusted areas/logging keys and I allowed avast! to do what it asked permission for.

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40590
  • Dragons by Sasha
    • Malware fixes
Open zone Alarm and remove all references to Avast
Reboot and you should get the requests to connect for all Avast files
Allow that then try with webshield active

Black_Sirrah239

  • Guest
Removed the following:
avast! Antivirus
avast! Antivirus Bug Report
avast! Antivirus Removal Tool
avast! Antivirus Update
avast! Antivirus Update
avast! Antivirus Update
avast! Antivirus Update
avast! Antivirus Emergency Update
avast! firewall service
avast! Offer Installation Tool
avast! RegSvr
avast! Screen Saver stub
avast! Service

Rebooting now, hope it works :D

[Edit] nope, made it worse. Completely denies my computer access to the internet, when I turn the shield off, works fine. At least earlier I could access skype and games, now it thinks that my router is not connected to the internet. Stopped the web shield for now so I can still access the internet
« Last Edit: March 04, 2013, 06:50:24 AM by Black_Sirrah239 »

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40590
  • Dragons by Sasha
    • Malware fixes
OK as a test could you download a fresh copy of Zone Alarm
Uninstall Zone Alarm
Does access to the net return ?

If so reinstall Zone Alarm do you still have net access

Black_Sirrah239

  • Guest
Appears to be working great again! Thanks!

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40590
  • Dragons by Sasha
    • Malware fixes
Grand I have been noticing some conflicts with ZA in the current version ...  Although the last time was when Avast was at 4.8  ;D