Author Topic: Version 8 Free seems to be blocking gmail connections  (Read 2142 times)

0 Members and 1 Guest are viewing this topic.

Offline TwoShoes

  • Full Member
  • ***
  • Posts: 110
Version 8 Free seems to be blocking gmail connections
« on: March 04, 2013, 12:41:40 AM »
Since upgrading to Version 8 I cannot connect to gmail accounts using Windows Mail on Vista Home Basic.  How can I temporarily disable Mail Shield to see if that is the problem?

I found out where to stop the Mail Shield but that still did not allow my gmail accounts to connect.  Backed off to V 7 until I know what is causing the problem.
« Last Edit: March 04, 2013, 02:26:41 AM by TwoShoes »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84107
  • No support PMs thanks
Re: Version 8 Free seems to be blocking gmail connections
« Reply #1 on: March 04, 2013, 02:24:54 AM »
Avast8 can now (by all accounts, excuse unintended pun) handle the SSL emails without having to modify your email settings in your email program.

Delete the entries for your email accounts in the avast Mail Shield, Settings, SSL Accounts.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.9.2437 (build 20.9.5758.0) UI-1.0.579/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline TwoShoes

  • Full Member
  • ***
  • Posts: 110
Re: Version 8 Free seems to be blocking gmail connections
« Reply #2 on: March 04, 2013, 02:34:23 AM »
My Windows Mail uses POP3 to access gmail.  Currently I have(had) them set to 587 for outgoing mail (SMTP) and 110 for incoming mail (POP3).  Should these be changed for Version 8?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84107
  • No support PMs thanks
Re: Version 8 Free seems to be blocking gmail connections
« Reply #3 on: March 04, 2013, 12:27:59 PM »
Your email program, Windows Mail account settings should remain as advised by gmail.

EDIT: did you - Delete the entries for your email accounts in the avast Mail Shield, Settings, SSL Accounts as suggested ?
« Last Edit: March 04, 2013, 12:41:25 PM by DavidR »
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.9.2437 (build 20.9.5758.0) UI-1.0.579/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline TwoShoes

  • Full Member
  • ***
  • Posts: 110
Re: Version 8 Free seems to be blocking gmail connections
« Reply #4 on: March 04, 2013, 04:23:08 PM »
Will try going back to version 8 today.  Email client ports will be set as recommended and I will delete any entries in the SSL Accounts.

Thanks for your help.

Added: Removed Version 7 through the Control Panel. Ran aswclear for Version 7.  Installed Version 8 from download in My documents.  Made changes to email client as recommended.  All appears to be working fine.  I do have a question with aswclear.  I download it to My documents and run it from there.  After I run it, it is no longer in My Documents.  Why does it get deleted from My documents?

Thanks again for your help.
« Last Edit: March 04, 2013, 05:41:40 PM by TwoShoes »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84107
  • No support PMs thanks
Re: Version 8 Free seems to be blocking gmail connections
« Reply #5 on: March 04, 2013, 05:41:32 PM »
You're welcome, good luck.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.9.2437 (build 20.9.5758.0) UI-1.0.579/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline TwoShoes

  • Full Member
  • ***
  • Posts: 110
Re: Version 8 Free seems to be blocking gmail connections
« Reply #6 on: March 04, 2013, 05:42:17 PM »
See my edit above!

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84107
  • No support PMs thanks
Re: Version 8 Free seems to be blocking gmail connections
« Reply #7 on: March 04, 2013, 05:57:35 PM »
Sorry I have no idea why it has gone AWOL from the My documents folder, it doesn't have a self-destruct feature.

I have a specific downloads folder on a different drive not the My documents folder and it has never been removed from this location, unless I specifically remove it (usually to a usb stick as a backup copy).

Glad that everything is now working as it should.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.9.2437 (build 20.9.5758.0) UI-1.0.579/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security