Author Topic: Windows7,64bitでavast!8が正常に動作しません  (Read 9478 times)

0 Members and 1 Guest are viewing this topic.

Offline mingw

  • Newbie
  • *
  • Posts: 2
Windows7,64bitでavast!8が正常に動作しません
« on: March 05, 2013, 10:23:49 AM »
環境:
PC:Windows7 Home Premium SP1 64bit
使用しているavastはInternet Securityでライセンスファイルもあります。有効期限もまだまだ残ってます。
上記の環境でavast!7の頃は普通に動作していたんですが、(すべてのシールドが有効)8にアップデートしてから
すべてのシールドが無効になり、メイン画面の"開始"を押しても数分フリーズしたあとに
"あるプログラムがリアルタイムシールドを無効にして、アバスト!のシステムサービスを停止しようとしています。
この処理によりシステムは全く保護されない状態になります。

続行しますか?"と画面が暗転してエラーメッセージが出ます。もちろん動作を阻害するようなプログラムは実行
していませんし、セキュリティソフトもavast!以外は動作していません。インストールに問題があったのかと思い、
再インストール&修復をセーフモードでやりましたが全く効果はありませんでした。何がいけないのでしょうか?

Offline NON

  • Japanese User
  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3019
  • Whatever will be, will be.
Re: Windows7,64bitでavast!8が正常に動作しません
« Reply #1 on: March 05, 2013, 10:40:20 AM »
こんばんは mingw さん

スクリーンショットを見たところ、フォントがだいぶきれいですが、Mactypeをお使いでしょうか?
v8はMactypeと相性が悪いという報告が複数上がっておりまして、Mactype側でavastの関連ファイルを除外する、あるいはMactypeをアンインストールすることで解決するようです。

除外する場合は、以下のファイルを除外してください:
AvastUI.exe
AvastSvc.exe


また、64ビット版Windowsでは、CPU関連機能にバグがあり、それにより動画が正常に再生できない、クロック自動調整機能が働かない、等の問題が報告されております。
こちらに関してはパッチがリリースされており、
http://forum.avast.com/index.php?topic=116259.0
に記載した手順で復旧させることができます。
Main: Win7 SP1 64bit / Core i5 450M 2.4GHz / 6GB RAM / Avast 17 Premier Beta / COMODO IS 8 (FW/HIPS/Viruscope)
Mobile: Vista SP2 32bit / Core 2 Duo SU9300 1.2GHz / 3GB RAM / Avast 17 Free / Online Armor Free (FW/PG)
Server: 2008 Server SP2 32bit / CeleronM 340 1.5GHz / 1.5GB RAM / Avast Business Security Cloud / Windows Firewall
Phone: Android 2.3.4, 4.2.2 / Avast Mobile Security / Avast Anti-Theft

Offline mingw

  • Newbie
  • *
  • Posts: 2
Re: Windows7,64bitでavast!8が正常に動作しません
« Reply #2 on: March 05, 2013, 12:23:41 PM »
Mactypeでしたか......
だいぶ前にインストールしてたので気付きませんでした。
パッチの方は今のところ問題ありません。
おかげさまで解決しました。有難うございます! ;)

Offline NON

  • Japanese User
  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3019
  • Whatever will be, will be.
Re: Windows7,64bitでavast!8が正常に動作しません
« Reply #3 on: March 05, 2013, 12:45:10 PM »
直ったようで何よりです。

パッチに関しては、緊急用アップデート機能により修正版が配信されていたようです。

また何かありましたらお越しください :)
Main: Win7 SP1 64bit / Core i5 450M 2.4GHz / 6GB RAM / Avast 17 Premier Beta / COMODO IS 8 (FW/HIPS/Viruscope)
Mobile: Vista SP2 32bit / Core 2 Duo SU9300 1.2GHz / 3GB RAM / Avast 17 Free / Online Armor Free (FW/PG)
Server: 2008 Server SP2 32bit / CeleronM 340 1.5GHz / 1.5GB RAM / Avast Business Security Cloud / Windows Firewall
Phone: Android 2.3.4, 4.2.2 / Avast Mobile Security / Avast Anti-Theft