Author Topic: To the complaint DEPARTMENT  (Read 9749 times)

0 Members and 1 Guest are viewing this topic.

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6711
  • Trust only what you test yourself!
Re: To the complaint DEPARTMENT
« Reply #15 on: March 06, 2013, 10:02:12 PM »
Get rid of SpyBot S&D as it's totally useless and has been known to cause/create conflicts with avast.  :)
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline potjevleesch

  • Jr. Member
  • **
  • Posts: 27
Re: To the complaint DEPARTMENT
« Reply #16 on: March 06, 2013, 10:53:47 PM »
if he's a bit on the parano┬Ęd side, he could use Malwarebyte for occasionnal checks

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6711
  • Trust only what you test yourself!
Re: To the complaint DEPARTMENT
« Reply #17 on: March 06, 2013, 10:56:15 PM »
if he's a bit on the parano┬Ęd side, he could use Malwarebyte for occasionnal checks
+1  Most of us use MBAM either Free or Pro!
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline MoreThenYourAverageGuy

  • Jr. Member
  • **
  • Posts: 23
Re: To the complaint DEPARTMENT
« Reply #18 on: March 06, 2013, 11:58:58 PM »
ntbtlog.txt
« Last Edit: March 07, 2013, 12:10:33 AM by MoreThenYourAverageGuy »

Offline cdplatt

  • Newbie
  • *
  • Posts: 2
Re: To the complaint DEPARTMENT
« Reply #19 on: March 07, 2013, 02:19:00 AM »
I reinstalled Avast and this time I clicked on custom and unchecked the Software Updater and all the other boxes in the services part ( Middle Column ) and then after it was installed I made sure it was all updated and then rebooted and it booted up fine this time around. A little slow booting but that could be the computer just needs cleaned up.


Offline avast@@dvantage77.com

  • J.R. Guthrie - avast! Sales and Support Specialist
  • Avast Reseller
  • Advanced Poster
  • *
  • Posts: 740
  • the only avast! Distributor & Platinum Reseller
    • Advantage Micro Corporation
Re: To the complaint DEPARTMENT
« Reply #20 on: March 07, 2013, 02:27:54 AM »
Make sure to disable Windows Defender!!!!!!!
Sincerely,
 
J.R. "AutoSandbox Guy" Guthrie

"At this point in time, the Internet should be regarded as an Enemy Weapons System!"

Offline MoreThenYourAverageGuy

  • Jr. Member
  • **
  • Posts: 23
Re: To the complaint DEPARTMENT
« Reply #21 on: March 07, 2013, 03:44:48 AM »
Disabled windows defender, nothing changed.

Is there some dependency service that's needed for avast 8? I run pretty much the bare minimum.

I still am finding a hard time figuring out why I can't get it to run. I always select custom install and uncheck everything in the middle column.

What bothers me is my enviroment has not changed for awhile, avast 7 and a few versions prior to trying to install avast8. Other then the usual updates IE flash, and stuff.

It's really trying my patience. If I'm having this much of a hard time on my own system. God only knows whats gonna happen when I start my appointments. Is there some other antivirus comparable to the realtime protection that avast has? Thats what I will miss.....

Any other log requests to help debug the issue, or am I exempt now because I started off with a rant?
« Last Edit: March 07, 2013, 04:01:05 AM by MoreThenYourAverageGuy »

Offline MoreThenYourAverageGuy

  • Jr. Member
  • **
  • Posts: 23
Re: To the complaint DEPARTMENT
« Reply #22 on: March 07, 2013, 04:03:23 AM »
Get rid of SpyBot S&D as it's totally useless and has been known to cause/create conflicts with avast.  :)

I had never experience an issue with it, and I use it for some tools that are included. But whatever it's been gone since I've started having trouble.

Offline True Indian

  • Malware Hunter
  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 710
  • A Good Old Indian!
Re: To the complaint DEPARTMENT
« Reply #23 on: March 07, 2013, 04:48:39 AM »
I to have windows Vista but 32 bit instead of 64. I updated Avast 7 with the new one yesterday and had the problem of it not updating or registering. After trying to fix it for a couple hours and reading here I called tec support and they installed some SW so they could get in my computer and check it out and they could not figure it out either and suggested I try and install it again. So I did and it worked. Then late last night I went to my pc after watching tv and it was real slow and the internet kept stopping so I rebooted router and it kept up so I rebooted pc and it would not boot ( It kept stalling ) I finally today went in to safe mode and ran megabytes and ran a scan with Avast and still would hang on boot. I went back to SM and disabled all my start up thinking it was something else and still would not boot. So one last time in SM I uninstalled Avast and it booted up and run faster then it has in awhile. Any way don't want to run unprotected for to long so if there are logs I can show some one here or what ever to try and figure out how to keep Avast working good please let me know.
The Avast I updated with was just antivirus not security.

Make your own topic please...

Offline True Indian

  • Malware Hunter
  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 710
  • A Good Old Indian!
Re: To the complaint DEPARTMENT
« Reply #24 on: March 07, 2013, 04:53:17 AM »
@ Morethanyouravengerguy

After that do a clean reinstall of avast!:
1. Download avast! Free Antivirus: http://files.avast.com/iavs5x/avast_free_antivirus_setup.exe
2. Follow instructions: http://www.avast.com/uninstall-utility (Run this tool for all prior installed avast! versions..!!)
3. Reinstall avast! with the downloaded installer from point 1.
4. Reboot.

if you have tried this then please get rid spybot as some other tools are conflicting.

Offline MoreThenYourAverageGuy

  • Jr. Member
  • **
  • Posts: 23
Re: To the complaint DEPARTMENT
« Reply #25 on: March 07, 2013, 05:19:18 AM »
Yes I have removed all other things related to malware, spyware. I only ran 2 and they were never actively running. I just ran malwarebytes every month to check. Spybot S&D I only had used for the advanced tools it came with, not using the security center integration, or teatimer. Like I said before I run a minimum of things, Things I despise are auto runs, auto updates, auto anything.

I have done all of that, still freeze on boot.

Well I have to say avast seems to be the best antivirus thus far, since you cant get a virus when you cant boot. (sarcastic)

Screw it, Signing off. I'm tired of it..and gonna do the same to every pc I get my hands on, UNINSTALL UNINSTALL UNINSTALL.. Seriously I don't understand how such a crazy defect made it out of beta, and into a FINAL release. Avast you were great and I'm done with you.

Let this topic die now thx.

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9385
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: To the complaint DEPARTMENT
« Reply #26 on: March 07, 2013, 12:54:39 PM »
So, you rant over how they managed to miss an unknown bug during beta test which you haven't described in any useful way so far and then you rush to a conclusion that you'll UNINSTALL EVERYTHING and thats it. Sounds like a typical trolling unless you can prove me wrong by actually writing something useful...
Visit my webpage Angry Sheep Blog

Offline True Indian

  • Malware Hunter
  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 710
  • A Good Old Indian!
Re: To the complaint DEPARTMENT
« Reply #27 on: March 07, 2013, 01:03:59 PM »
according to one of avast team members they were going to have a new built today but you dont want to understand nor care to give any info or dumps/crash dumps or crash logs so we can help you...



I am sorry to know your issues but we want you help you with getting this sorted and if you dont care to co-operate with us then we cant do anything..avast has over 183,166,518  users and around 200 million registerations and probably our community will keep increasing but still even 1 user (you) are important to avast for a better protection because the bigger community the better protection.but anyways...
« Last Edit: March 07, 2013, 01:09:14 PM by true indian »

Offline MoreThenYourAverageGuy

  • Jr. Member
  • **
  • Posts: 23
Re: To the complaint DEPARTMENT
« Reply #28 on: March 11, 2013, 07:37:31 PM »
So, you rant over how they managed to miss an unknown bug during beta test which you haven't described in any useful way so far and then you rush to a conclusion that you'll UNINSTALL EVERYTHING and thats it. Sounds like a typical trolling unless you can prove me wrong by actually writing something useful...

I didn't rush to anything I have tried many many things and it still freezes on boot... What part of freezes on boot is not descriptive, and as far as logs I provided the only one that I can provide. Windows does not load, what other log can be provided?

Offline MoreThenYourAverageGuy

  • Jr. Member
  • **
  • Posts: 23
Re: To the complaint DEPARTMENT
« Reply #29 on: March 11, 2013, 07:39:27 PM »
according to one of avast team members they were going to have a new built today but you dont want to understand nor care to give any info or dumps/crash dumps or crash logs so we can help you...



I am sorry to know your issues but we want you help you with getting this sorted and if you dont care to co-operate with us then we cant do anything..avast has over 183,166,518  users and around 200 million registerations and probably our community will keep increasing but still even 1 user (you) are important to avast for a better protection because the bigger community the better protection.but anyways...

I highly doubt my rant made the avast team not provide a new build... I gave info and a log, the only log that I know I can provide. Other then logs with avast not installed.