Author Topic: Error Scanning then Error Logging In  (Read 5284 times)

0 Members and 1 Guest are viewing this topic.

Offline Astronutty

  • Newbie
  • *
  • Posts: 3
Error Scanning then Error Logging In
« on: March 06, 2013, 08:36:02 PM »
I can browse the network and see the computers and I can ping them, yet when scanning with Avast, it found only my Novell server, with the following error in the log files even after setting the Avast service to run under an administrator account:

WNetOpenEnum failed with 0x000004c6 error

After importing computers, I get the following in the log files when attempting to scan:

lmc003: WNetAddConnection2 \\lmc003\C$ lmc003\Administrator error 67 (The network name cannot be found)
lmc003: WNetAddConnection2 \\lmc003\ADMIN$ lmc003\Administrator error 67 (The network name cannot be found)

After a few days and a reboot(restart) of the machine, I get "Unable to login as Administrator or connection error" with a log of:

Error 10061 in tcpConnectSSL:
Cannot initialize socket object, error 0x0000274d occured...
Connection to server created with 0x0000274d error code...
clnConnect() failed with 0x0000274d error
Unable to create connection to "AVAST" server, error 0x0000274d

I've been unsuccessful (twice) installing in 2008 because I couldn't find the proper dependencies in the OS.

I've successfully installed Avast! twice in Win7 and each time it errors out after a while. (My first install couldn't even find the server to log in to with errors 10061 & 10049 in tcpConnectSSL: 0x0000247d and 0x00002741 errors.)

If I am unable to login, the only thing I know to do is wipe the machine and start from scratch with a new OS install.

Steve

Offline Astronutty

  • Newbie
  • *
  • Posts: 3
Re: Error Scanning then Error Logging In
« Reply #1 on: March 07, 2013, 12:33:52 AM »
I think when I failed at my first install, the settings were saved with avast online with the whole create mirror server business.

When I installed the second time, it unknowingly installed as a mirror of the first and it was looking for it.

When I installed the third time, it unknowingly installed as a mirror of the second and it was looking for it.

When I installed the fourth time, it unknowingly installed as a mirror of the third and was looking for it.

When I installed the fifth time, it unknowingly installed as a mirror of the fourth and found it running on a different virtual machine. I found a few computers and everything was fine until I shut down the fourth machine and lost connection in the fifth install.

The errors 10061 & 10049 in tcpConnectSSL  were the latter machine looking for the former machine, being unable to find it. The exception was that on my fifth install, the fourth install was still running in another virtual machine. Then when I shut the fourth down, I got the error in the fifth. If it were not for me accidentally leaving the fourth OS up while the fifth OS was running, I would not have figured this out.

I will start fresh install, careful to not create a mirror.

Offline Che Johnson

  • Moderator
  • Full Member
  • *
  • Posts: 140
Re: Error Scanning then Error Logging In
« Reply #2 on: March 08, 2013, 12:58:55 PM »
Yes, please only create the Endpoint, not the mirror. Also please be aware avast! can not protect Novell or any other Linux based product with the EPS.

Offline mrjohncool30

  • Beta Tester
  • Newbie
  • *
  • Posts: 7
Re: Error Scanning then Error Logging In
« Reply #3 on: March 22, 2013, 03:16:36 AM »
Windows Error 0x000004C6 - 1222
The network is not present or not started.
ERROR_NO_NETWORK

you may consider going to google.com and research the error codes but yes I totally agree Fresh installs are the best for any OS and always be careful on your network and verify the the AntiVirus software works or is compatible with your OS.